Jump to content


TheCDay

Query Questions

Recommended Posts

I created a query rule for a device collection.

The query I am trying to create is one that will add machines based only on the name of a machine. An example of our naming scheme would be LIB203-PC-1.

Under the general tab I select the class of "system resource" and the attribute of "name"

For the Criteria tab I have "Computer System.Name is like "LIB203-PC-%"

 

My issue is when I click ok on everything and go back in the general tab has much more stuff in it than what I selected, one of the items is an attribute "client" which I believe is preventing newly added but un-deployed systems from getting added to the device collection. I have tried deleting the "client" entry but it just comes back.....

What am I doing wrong ?

 

Thanks In advance

Scott

 

Share this post


Link to post
Share on other sites

Scott,

using the above Query with Wildcard mask won't work, use the below query instead

 

select SMS_R_System.NetbiosName from
SMS_R_System where SMS_R_System.NetbiosName like "LIB203-PC-%"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...