Jump to content


emmo16

Clients getting Lowercase Guid after a build

Recommended Posts

Hi

 

 

I am having an issue with clients receiving lowercase GUIDs on SCCM 2007 R3 after been built. I built 52 windows 7 pcs this week and 21 had lower case GUIDs. It happens on both bare metal and refresh builds and has been happening for the past few months. This stops SCCM talking to the client and the pc also shows in SCCM as having no client.

I have recreated the sccm client package but it has made no difference. The only common application and is on the reference image is Mcafee Enterprise 8.8.

The only other reference I can find online to this issue is here but there is no resolution http://social.technet.microsoft.com/Forums/systemcenter/en-US/23073a20-e071-4091-92dc-977c3826a160/sccm-client-with-lowercase-guid-does-not-work-properly

Has anyone come across this before?

Share this post


Link to post
Share on other sites


GUIDs are case-insensitive. The lower-case characters should have no relevance.

 

What is the logic process you used to determine that the GUIDs were the specific cause of the inability of the ConfigMgr agent to deploy to the client?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...