Jump to content


l.hv.yang

application distribution fails

Recommended Posts

Hey Everyone.

 

Wondering if you have run into this situation. We have one application that fails to distribute to the DPs. We've verified that permissions (machine accounts have access) to the network share (source folder) and we don't experience failures with any other applications in the same source folder.

 

Hoping someone can help point me in the right direction. Distmgr log shows this error (jpg attached), but i've not luck in figuring out what the root issue could be.

 

Any ideas?

 

Thanks!

post-18187-0-27967400-1376069574_thumb.jpg

Share this post


Link to post
Share on other sites

I believe Mcafee is the culprit. I was able to duplicate the same error in my Test SCCM environment. After I disabled mcafee, the content distribution was a success! I tried distributing the content again with Mcafee enabled and it failed--Always.

 

There must be something in the source file folder that mcafee doesn't like with this particular app.....

 

Thanks for the tips :)

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...