Jump to content


How to stop patch download process

Recommended Posts

Hello Friends,


I am new to SCCM 2012 SP1


Trying to work on Automate Deployment Roles.

Created a Rule for XP updates and ran it manually.

On going through PatchDownloader.log i am getting error

ERROR: DownloadContentFiles() failed with hr=0x80072efd    Software Updates Patch Downloader    8/21/2013 1:59:56 PM    6832 (0x1AB0)

Ruleengine.log is showing

Downloading contents (count = 1) for UpdateID 16784525    SMS_RULE_ENGINE    8/21/2013 1:38:05 PM    6832 (0x1AB0)
List of update content(s) which match the content rule criteria = {16783853}    SMS_RULE_ENGINE    8/21/2013 1:38:05 PM    6832 (0x1AB0)
Downloading content with ID 16783853 in the package    SMS_RULE_ENGINE    8/21/2013 1:38:05 PM    6832 (0x1AB0)
Failed to download the update from internet. Error = 12029    SMS_RULE_ENGINE    8/21/2013 1:38:47 PM    6832 (0x1AB0)
Failed to download ContentID 16783853 for UpdateID 16784525. Error code = 12029    SMS_RULE_ENGINE    8/21/2013 1:38:47 PM    6832 (0x1AB0)

Internet access is via proxy which is configured under "Site System" settings.
IE browser is having proxy address configured and I am able to access internet with the account that is configured under Site system properties

Under SUP settings
I had "Use proxy server when sync software updates" selected, but "Use proxy server when downloading content by using Automatic deployment rules" was unchecked when I Run the ADR.


Now I have enabled that option, but the logs are still showing up the errors mentioned above.

I guess I will have to stop the on going process 1st then re-run the Rule again to get the new settings, or may be something else.

Please give your inputs to make it right.



Share this post

Link to post
Share on other sites

I had this exact problem and this didn't fix the problem. I got lucky and decided to search the registry for my proxy because I cleared it out of everywhere I could think of. Sure enough I found it in a SMS reg key. Then I cleared it and and now my ADR's are working correctly. I had to put my servers on a different vlan so they have a direct connection now, no proxy but oh well at least they work.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...