Jump to content


Cannot create new tasks in windows task scheduler...?

Recommended Posts

When I try to create a new task in the windows task scheduler, it fails with the error:


An error has occurred for task <task name>. Error message: A task or folder with this name already exists.


The strange thing is, I've got this happening on a lot of my servers now... I have no idea what I changed, but apparently I cannot create new tasks now - this is a brand new freshly installed windows box as well. On one of our servers, I have created many scheduled tasks, but I can no longer create new ones on that server either. We use SCCM 2010 SP1 as well, with endpoint protection - not sure if that's the culprit or not?? I could create scheduled tasks in task manager before SCCM, but I have no proof they are related.


I tried creating a task on our domain controller, exporting it and then importing it on the desired server, but it gives the same error that a task or folder with that name already exists... there are NO tasks except the two that come with SCCM, and those are in the config manager subfolder.


Does anyone know how to solve this? Or better yet, does anyone know how to hand out these tasks with SCCM? If I could do that - I'd be totally stoked.


Thanks for any input you can provide and your time in helping with this problem!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.