Jump to content


Sign in to follow this  
P3nnyw1se

Installing Applications Fail

Recommended Posts

Hi.

First of all let me make clear that I'm in the learning process of SCCM 2012, I have never before
used this, but as a part of some study work I was asked to aquire knowledge of this.
Also English is a second language to me.

I'm attemping to build a windows 7 installation, with a certain amount of pre added programs

I have SCCM 2012, and I made a Windows 7 x64 Enterprise Task Sequence which installs
ofc a win7.wim. My Distribution point is just 2 'uknown computers'
I got as far as also adding 4 drivers for a HP Compaq 8200 Elite, which I'm testing on
And they get installed aswell now when I PXE.

So to sum up, I seem to have a working task sequence with settings editted in UDI Wizard that installs
perfectly fine with 4 selected drivers(gfx, chipset, ethernet and soundcard)
----------------------------------------------------

So my next logical step was to try and add programs to this installation,
as my goal is to have 15-20 programs come with this windows installation.
Now in 4 different attempts following 4 different guides, (that were pretty much identical)
e.g. this one: http://tjindarr.wordpress.com/2012/03/30/deploy-exe-files-as-a-msu-deployment-type/
I added Acrobat Reader 11 as an application,
I Distributed it and deployed it.
I even added it to the program list using the UDI Wizard Designer.
And of course finally updated my distributions

So I PXE it, and its there on the list as expected.
but at the end its just not installed, the drivers are, but the application isn't
I've tried searching the logs created on the machine but I simply can't find anything about the acrobat.exe file.

I guess what I'm hoping you can help me with, is point me towards a place I can at least find out whats wrong, cause I can't seem to find a problem in SCCM 2012, its just not on the computer, and I've followed those guides very carefully.

What Log am I look at it? what can I post in here that can help me?
/Regards the noob

Share this post


Link to post
Share on other sites


Did you look at some log files (smsts, appenforce..)? Also did you maybe create requirements that exclude the device? Please provide more details about the configuration of the app and the configuration of the task sequence step.

Share this post


Link to post
Share on other sites

I created the Task Sequence from a video online, I will post that tomorrow have the link at work.
I don't think its the Task Sequence, cause I made that like a standard solution, and it works with everything but the applications.
add to that I didn't manually alter in it.

 

 

I created no requirements or dependencies in the app.
The link I posted in my OP, I did exactly that(except the part where he creates a requirement for primary user to be logged on),

If you just look that guide through image for image, thats what I did.

And it completes with no errors, and gets distribtued and deployed aswell with no errors.

 

 

 

Dont know if this is relevant but The OS is btw. installed on d:\.. I don't know why but for some reason it demands me to use d:\ as volume.
but I don't think that should be a problem considering I'm adding it to '%ProgramFiles(86)%' and not a specific drive

I tried searching through the plethora of lines in the logs, but I'm not sure where to look.
I dont know if this was some of the information you wanted, feel free to ask me to post something specific..
As I don't know exactly where this is going wrong its hard for me to start somewhere..

 

The Windows installs fine and so does the drivers, when I logon I just get the empty download center, and of course 140 win 7 updates ready to download.

Share this post


Link to post
Share on other sites

Could someone then please just point me towards an application tutorial that works 100%.
So if I follow that step by step it should work?

Including both creating of application and deploying and distributing please.
I want the application to be a part of my basic win 7 installation.

Share this post


Link to post
Share on other sites

Hi,

 

Is it applications or package that you're trying to install?

Do you use a variable to chose your applications or do you manually select them?

Do you use an "application task sequence" to install those apps or do you install them in an OSD task sequence?

 

Thib

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...