Jump to content


Application Stuck at "Installing"

Recommended Posts

I am trying to deploy Axis Camera Station 3.50 to a device collection. The installation is an exe so I have created a script deployment type. The command to install silently is "AXISCameraStation.exe" /VERYSILENT /SUPPRESSMSGBOXES /NORESTART /EULA=ACCEPT /TYPE=CLIENT. When I run this command locally (connecting to my nas) it installs just fine. On SCCM it gets stuck at installing. I've tried all kinds of setting combinations to get this to work and "Installing" is as far as I have gotten. Any help in this matter would be greatly appreciated.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.