Jump to content


Clients installing but not identifying with config manager

Recommended Posts

When we push out ANY of our images we've created with SCCM - it's hit or miss if the client will talk with SCCM properly. The client gets installed, the software center has our custom text on it, all the actions show up on the control panel on the client, everything looks absolutely normal, except updates never get pushed down, and endpoint does not install either. When looking at the config manager console, it shows the computer is there, but the client type is listed as "none" instead of "computer"... The client's control panel shows the right site code so I'm not sure what the hang up is.


All the client actions are grayed out in the config manager console end, but if I use the remote control app and manually put in the computer name, it connects without any problems, just like it was fully registered by the site...


I have tried uninstalling it, doing the wmi repairs, repairing the client install with right click tools, and found two registry patches to force the client out of provisioning mode, as sometimes the logs indicate that may be the problem. However, sometimes that is in the logs on machines that ARE working - so I'm not sure what to make of it - I only know that using these registry tweaks don't fix the problem either.


When I do a single machine at a time (OSD) it usually works, but even then it's not 100%. If I do a group of computers at the same time, it hasn't worked right once yet. It works on a few, but not ALL the machines being imaged.



FYI the reg tweaks commands (for x64 systems) are:

REG ADD HKLM\SOFTWARE\Wow6432Node\Microsoft\CCM\CcmExec /v ProvisioningMode /t REG_SZ /d false /f

REG ADD HKLM\SOFTWARE\Wow6432Node\Microsoft\CCM\CcmExec /v SystemTaskExcludes /t REG_SZ /d "" /f


Does anyone have any ideas for me? My boundaries are setup correctly as far as I can tell - I've tried it by IP and by AD site... same results either way.


We're running SCCM 2012 SP1 CU2 and are trying to deploy win 8 pro x64


I'm pulling my hair out... any advice or support would be terrific. Thanks!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.