Jump to content


Sign in to follow this  
Signumxsa

Unable to capture image SCCM 2007

Recommended Posts

Hi All,

 

I am having a problem capturing a gold image in SCCM 2007. I have created a build and capture task sequence and the build part of the task sequence completes with no issues however it will not capture the system image after this.

Can you please advise what logs I should look at to troubleshoot this and what entry in the log indicates that the capture part of the task sequence has started thanks.

Note that I start the task sequence using PXE boot

 

Below is a portion of the SMSts log that indicates that the sequence has been skipped:

 

Start executing an instruciton. Instruction name: 6.0 Capture the Reference Machine. Instruction pointer: 35 TSManager 16/10/2013 18:02:22 1660 (0x067C)
Set a global environment variable _SMSTSCurrentActionName=6.0 Capture the Reference Machine TSManager 16/10/2013 18:02:22 1660 (0x067C)
Set a global environment variable _SMSTSNextInstructionPointer=35 TSManager 16/10/2013 18:02:22 1660 (0x067C)
Evaluating an AND expression TSManager 16/10/2013 18:02:22 1660 (0x067C)
Evaluating a variable condition expression TSManager 16/10/2013 18:02:22 1660 (0x067C)
Variable = DoCapture TSManager 16/10/2013 18:02:22 1660 (0x067C)
Value = YES TSManager 16/10/2013 18:02:22 1660 (0x067C)
Operator = equals TSManager 16/10/2013 18:02:22 1660 (0x067C)
Expand a string: equals TSManager 16/10/2013 18:02:22 1660 (0x067C)
Expand a string: DoCapture TSManager 16/10/2013 18:02:22 1660 (0x067C)
Expand a string: YES TSManager 16/10/2013 18:02:22 1660 (0x067C)
The variable condition expression is evaluated to be FALSE TSManager 16/10/2013 18:02:22 1660 (0x067C)
The AND expression is evaluated to be FALSE TSManager 16/10/2013 18:02:22 1660 (0x067C)
The group (6.0 Capture the Reference Machine) has been skipped because the condition is evaluated to be false TSManager 16/10/2013 18:02:22 1660 (0x067C)
Sending status message . . . TSManager 16/10/2013 18:02:22 1660 (0x067C)
Send a task execution status message SMS_TSExecution_SkipGroupConditionFalseInfo TSManager 16/10/2013 18:02:22 1660 (0x067C)
MP server GLASCCM01.DW.LOCAL and port 80. SSL=false. CRL=false. TSManager 16/10/2013 18:02:22 1660 (0x067C)
Site code: P01 TSManager 16/10/2013 18:02:22 1660 (0x067C)
Client machine name: DW005828 TSManager 16/10/2013 18:02:22 1660 (0x067C)
Client Identity: GUID:846815A0-5243-4D3A-91DF-97FEFE3C8162 TSManager 16/10/2013 18:02:22 1660 (0x067C)
Advertisement ID: P012012F TSManager 16/10/2013 18:02:22 1660 (0x067C)
Package ID: P0100062 TSManager 16/10/2013 18:02:22 1660 (0x067C)
Sending StatusMessage TSManager 16/10/2013 18:02:22 1660 (0x067C)
Formatted header: TSManager 16/10/2013 18:02:22 1660 (0x067C)
<Msg SchemaVersion="1.1" ReplyCompression="zlib"><ID/><SourceID>159c1672-232f-4e76-adeb-5198fc4f2c91</SourceID><SourceHost/><TargetAddress>mp:[http]MP_StatusManager</TargetAddress><ReplyTo>direct:OSD</ReplyTo><Priority>3</Priority><Timeout>3600</Timeout><SentTime>2013-10-16T17:02:22Z</SentTime><Protocol>http</Protocol><Body Type="ByteRange" Offset="0" Length="2170"/><Hooks/><Payload Type="inline"/><TargetHost/><TargetEndpoint>StatusReceiver</TargetEndpoint><ReplyMode>Sync</ReplyMode><CorrelationID/></Msg>
TSManager 16/10/2013 18:02:22 1660 (0x067C)
CLibSMSMessageWinHttpTransport::Send: URL: GLASCCM01.DW.LOCAL:80 CCM_POST /ccm_system/request TSManager 16/10/2013 18:02:22 1660 (0x067C)
The request has succeeded. 200 OK TSManager 16/10/2013 18:02:22 1660 (0x067C)
Execution of the instruction (6.0 Capture the Reference Machine) has been skipped TSManager 16/10/2013 18:02:22 1660 (0x067C)

Share this post


Link to post
Share on other sites

Hi All Just a quick update I found that when I removed a capture condition the sysprep runs however the image still will not capture getting error below:

unknown host (gethostbyname failed) TSManager 17/10/2013 13:14:59 1980 (0x07BC)
hr, HRESULT=80072ee7 (e:\nts_sms_fre\sms\framework\osdmessaging\libsmsmessaging.cpp,7714) TSManager 17/10/2013 13:14:59 1980 (0x07BC)
sending with winhttp failed; 80072ee7 TSManager 17/10/2013 13:14:59 1980 (0x07BC)
Will retry in 45 second(s) TSManager 17/10/2013 13:14:59 1980 (0x07BC)
Retrying... TSManager 17/10/2013 13:15:44 1980 (0x07BC)
CLibSMSMessageWinHttpTransport::Send: URL: GLASCCM01.DW.LOCAL:80 CCM_POST /ccm_system/request TSManager 17/10/2013 13:15:44 1980 (0x07BC)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...