Jump to content


WSUS dosn`t work

Recommended Posts


I'm busy installing sccm 2012 on a windows Server 2012 SP1 and SQL 2012

Everythink works fine, but WSUS makes problem.

first i installed all the features and the WSUS Role. (i didn't configured the WSUS. i just installed the Role)

After it i switched to the SCCM Console and added the SUP Role. then i got en error and i removed it again and again.

still the same problems.

Maybe somebody can help me to fix it ;-)

Below i have some Screenshots with the errors.


Thank you ;-)





Share this post

Link to post
Share on other sites


in the Properties on the SUP i see Port Number: 8530 and SSL Port Number: 8531


on the IIS Advanced Settings on the "WSUS Administration" Site is Bindings: http:*:8530: configured.


And for your information: The WSUS, IIS and SCCM are on the same Server installed

Share this post

Link to post
Share on other sites

Good Morning

I solved the problem. But i'm not sure which task it fixed :-/ This morning the Patches where downloadet.


But i guess i made the following:



I had exactly the same error. After the change "manual rename" i reinstalled the WSUS and the Sup. in Windows Manager i started the WSUS to set the SQL Instance and the Patch Download folder.

The next step "Configure WSUS" i canceled.


Many thanks to everyone for your Help ;-)

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...