Jump to content


Sign in to follow this  
nylentone

Windows Embedded devices getting stuck in Servicing Mode

Recommended Posts

We are using SCCM 2012 in an environment that includes many Windows Embedded Standard 7 (WES7) clients. Sometimes we have problems with them getting stuck in Servicing Mode (screen says "This computer is being serviced" and prevents users from logging in). There is nothing deployed to them, but I believe the SCCM client (which is in the master image) is installing the WindowsFirewallConfigurationProvider.msi package.

 

I have two questions:

 

#1 How can we tell WHAT the WES7 client is doing or WHY it went into servicing mode? I found this great article about WEDM 2011 that says there is a log at \ProgramData\Microsoft\EDM\emdstate.txt but that is not the case for SCCM 2012.

 

#2 How can we get a client out of servicing mode if it enters it at an inopportune time? Again, the article for WEDM says to use the commands "Edmwfcmd.exe /unlock" and "Edmwfcmd.exe /wfEnable" but these do not work with SCCM 2012.

 

Your help is much appreciated!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...