Jump to content


anyweb

Unified Device Management with Configuration Manager 2012 R2 - Part 2. Adding Support for iOS devices

Recommended Posts

I have MalikSPAM! as public domain, is it OK to setup SCCM 2012 R2 setup + ADDS with Example.Com and add UPN Suffix with _SPAM!?

Share this post


Link to post
Share on other sites


I havn't tried it that way, can you not create a simple example.com test lab and verify that?

Share this post


Link to post
Share on other sites

Thanks Niall, it fixed now. Your suggestion worked like a charm. Now I am able to enroll iPad successfully.
However, it has been almost 10 hours and I cant see iPad listed under all Mobile Devices yet.

Android device that was enrolled after the iPad is showing up in the CM's All Mobile Devices Console. I updated the Membership several time + Refresh, iPad is not showing up.

post-4293-0-23824600-1387351570_thumb.jpeg

Share this post


Link to post
Share on other sites

great news ! patience is important it will show up within 24 hours (it should at least)

can you update the technet thread also with the solution and link back to here so others will learn.

Share this post


Link to post
Share on other sites

ok thanks

Share this post


Link to post
Share on other sites

Hi,

It has been 30 hours almost, iPad not appeared in the CM Mobile Devices node.

30 minutes before I added WindowsPhone, its just appeared flawlessly. (same with Android)

Any suggestions for iOS.

Share this post


Link to post
Share on other sites

do you want to do a remote session with me and I takea look ? I can do teamviewer

Share this post


Link to post
Share on other sites

Hi Niall,
Sure, Should I install TeamViewer on iPad or on CM Server?

Share this post


Link to post
Share on other sites

Hi Again,

 

You have TeamViewer info in your email. Please let me know if something is missing.

Share this post


Link to post
Share on other sites

Hello to everybody. I have a problem in windows intune with the VPN configuration profile. I am making a VPN profile, I am deploying this to a user collection but it does not being deployed at all. Does anyone know why I have this kind of problem.

Thanks in advance folks!

Share this post


Link to post
Share on other sites

When I try to enroll ipad using "add device" , I get error :UserLicenseTypeInvalid.

Any ideas what could be causing this ?

Share this post


Link to post
Share on other sites

try restarting the SMS_Executive service, does it work then ?

Thanks Niall, I did try it but did not work.

 

I was able to fix it by doing the following
- From user account properties in AD , Selecting the UPN from drop down which is used in Windows Intune.
- Removing user from Windows Intune group from Windows Intune Portal.

 

Thanks again for creating such amazing easy to follow guides !!!

  • Like 1

Share this post


Link to post
Share on other sites

Hi,

 

I'm having the same issue - everything appears to be working however iOS devices are never listed in the Mobile devices collection. I did set SCCM up using a .local domain however have used a valid UPN for intune users. As mentioned users can validate and access apps but devices aren't enrolled.

 

Can you recall what the issue was in Malik4U's case? Or advise of any log files I can check to get this running. I really don't want to rebuild everything but its starting to look like that's the only option left ....

 

Oh and thanks for all the effort in developing these guides - I would have given up on several occasions if not for the detailed information available here.

 

Cheers

Share this post


Link to post
Share on other sites

i do believe a .local will not work with iOS devices.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...