Jump to content


alim_long

Always need to supply account to login Application catalog

Recommended Posts

Server Manager > Add/remove role > expand IIS , select windows Authentication ,,,, you can google it

Share this post


Link to post
Share on other sites

If you add the app catalog server (SCCM server if installed directly on that) to the local intranet zone in Internet Explorer, does it work then?

Share this post


Link to post
Share on other sites

Yes, it is relevant to the IE setting, IE default security setting is Automatic logon only in intranet zone. If I add catalog server to intranet zone, it works well.

But in SCCM client settings, it only adds app catalog website point to trusted sites zone. so login dialog box prompt.

 

 

How to setting for it?

Share this post


Link to post
Share on other sites

on the computer Agent settings there is option for "Add default application Catalog website to internet explorer trusted site zone"=True

if set already check (Amrel Mhdy) post

Share this post


Link to post
Share on other sites

Yes, it is relevant to the IE setting, IE default security setting is Automatic logon only in intranet zone. If I add catalog server to intranet zone, it works well.

But in SCCM client settings, it only adds app catalog website point to trusted sites zone. so login dialog box prompt.

 

 

How to setting for it?

 

Create a GPO to add the site to everyone's intranet zone.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...