Jump to content


none of the applications you tried to install began installation successfully

Recommended Posts

Thanks for the reply Kevlar..I actually dont have an appenforce log file?



(SCCM 2012 R2)

Ok so this task sequence ive migrated from 2007 to 2012 it works fine as a bare metal build from pxe.

So ive added usmt with hardlnks to this ts and now am trying to run it live on the machine.


I select the ts from software centre and it does nothing for around 20 secs.

And then this error pops up:





CAS logs looked fine to me….or at least I thought I did.


The only real error I could find in the logs was this from execmgr..





DC100017 is my ts ID

NOW…I had this exact same issue on Tuesday. And I fixed the issue simply by adding the MACHINE IM TRYING TO RUN THE TS ON…..TO THE SMSPKGE$ SHARE ON ITS LOCAL DP.


And then BAM!! Works a treat.


So then I had the client add the built in “domain computers” AD group. To the SMSPKGE$ share on the DP.

Thought all was fine and dandy.



2 days later….

Exact same error is back in the exact same way.

So for some reason I have a permissions issue again…

Share this post

Link to post
Share on other sites

Yup i can confirm.




Cheers Kevla


Edit: i know for a fact it only fails when the old packages migrated from 2007 sccm are included in the TS...

I believe they are calling scripts that include UNC paths or something.

After i added the machine AD account work fine...


2 days later...stopped working

Share this post

Link to post
Share on other sites

EDIT: FIXED...........again!


OS is server 2012. Seems the perms had been changed on the smspkge$ folder since i fixed it days ago.

Its on server 2012…looks as though the smspkge$ folder had new ownership and the perms i added had no longer filtered down through all the packges within smspkge$.


Ive had to take ownership back. Remove all perms. And re-add ensuring they filtered all the way down.


And once again the TS started straight away.


Cheers for the help Kevla.

  • Like 1

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...