Jump to content


Sign in to follow this  
hamdy916

Need your help for Owa configure

Recommended Posts

Hi, I have a problem with accessing OWA from a CAS server.

This is my setup

Site A - Ex1 (CAS,Hub,mbx)

Site B - Ex2 (CAS,Hub,mbx)

If user1 mailbox is on EX1, if I access OWA from EX1 everything works fine.

If I access user1 mailbox from Ex2, I get the following error.

Outlook Web Access is not available. If the problem continues, contact technical support for your organization and tell them the following: There is no Microsoft Exchange Client Access server that has the necessary configuration in the Active Directory site where the mailbox is stored.

Share this post


Link to post
Share on other sites

Hi, I have a problem with accessing OWA from a CAS server.



This is my setup


Site-A - EX1 (CAS,Hub,Mailbox)


Site-B - EX2 (CAS,Hub,Mailbox)



Users in Site B get the following error when accessing External OWA



Outlook Web Access is not available. If the problem continues, contact technical support for your organization and tell them the following: There is no Microsoft Exchange Client Access server that has the necessary configuration in the Active Directory site where the mailbox is stored


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...