Jump to content


Sign in to follow this  
scjsorrell

Cannot Install SCCM 2012 R2 - SQL Server Version Error

Recommended Posts

Hello,

 

I am trying to install SCCM 2012 R2 and am encountering an unexplained SQL error. During the Prerequisite check, I receive an error stating that SCCM requires a supported SQL Server version. We are using SQL Server 2012 SP1, Cumulative Update 6. According to the matrices I have seen, this should be compatible with running a Primary Site on SCCM 2012 R2.

 

The contents of my ConfigMgrPrereq log file is attached. If anyone can see a reason for my issue, I would be very appreciative. Thanks!

 

Scott

ConfigMgrPrereq.txt

Share this post


Link to post
Share on other sites


http://technet.microsoft.com/library/gg682077.aspx#BKMK_SupConfigSQLDBconfig

 

According to this, for SCCM 2012 R2 you need SQL Server 2008 SP2 with CU 9.

 

And just in case you are running SQL Server 2008 R2 SP1, you need to have CU 6. (never can rule out a simple typo, so just adding to be through.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...