Jump to content


Sign in to follow this  
mobieus

System Center Operations Manager 2012 R2 - Missing Performance Graphs in the Web Console

Recommended Posts

REPOST: We've recently had a few calls from customers regarding their on-premise Operations Manager 2012 Web Console - it works fine except they can't access any performance graphs. They receive a generic looking red x in the upper left corner. The resolution posted at http://technet.microsoft.com/en-us/library/hh298606.aspx did the trick. The following steps resolved the issue:

  1. Open Windows Explorer and navigate to C:\Program Files\System Center 2012\Operations Manager\WebConsole\MonitoringView
  2. Right-click the TempImages folder and select Properties
  3. Select the Security tab and click Advanced
  4. Click Change Permissions.
  5. Select Include inheritable permissions from this object’s parent.
  6. In the Permissions entries box, select the entry for SYSTEM and click Remove.
  7. In the Permissions entries box, select the entry for Administrators and click Remove.
  8. Click OK for each open dialog box.
  9. An IISReset for good measure and you are all set.

line3.gif?w=625

Connect with Mobieus Solutions:

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...