Jump to content


Sign in to follow this  
Rounder

Windows Updates Issues Last 3 Months

Recommended Posts

For the last 3 months I've had some spotty issues with WSUS on my SCCM 2012 SP1 site. The biggest issue seems to be that every month, one or two servers seems to get one update a week or longer after every other server does. Not only that, but it installs the "lagged" update in the middle of the day, violating the maintenance window, and I do not have the deadline behavior set to override the maintenance window on the deployment.

 

The most recent example is it installed IE 10 in the middle of the day, and then rebooted the server. I deployed the IE10 update in December 2013, and EVERY other server received this update then, and I've had this VM for 3 years now, so it's not like it's a new server that was just a little slow picking up the updates. I have zero explanation for how this happened.

 

This is so bizarre. Any help would be appreciated! Thank you!

Share this post


Link to post
Share on other sites


I also am having these issues with my server deployments. I am still in the testing phase for server deployments so this more of a concern at this point rather than an issue, but I look forward to hearing some responses.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...