Jump to content


Sign in to follow this  
shawn.pederson

Computers stuck at "Applying group policy drive maps policy..."

Recommended Posts

We have recently decommissioned .BAT log on scripts for the GPP drive mapping alternatives. We currently have the drives map on LDAP queries for their AD User object department names. 90% of the time the logons are quick. However, after a power outage we will receive a number of reports of stuck on "Welcome" screen. I have done a bit of digging and enabled verbose logging and GPP tracing. They are clearly getting stuck mapping the drives but I don't see any error:

post-14550-0-96295100-1438025965_thumb.jpg

 

post-14550-0-93814000-1438025978_thumb.jpg

 

post-14550-0-73363900-1438025972_thumb.jpg

 

 

Share this post


Link to post
Share on other sites


This might sound like a silly question, but following the power outage, are all devices back online? Do you have a server where drives map which may have been missed and still powered off at all?

 

I have often found when Group Policy hangs like this (usually around the 5 minute mark), it's a timeout. This means that it just cannot find what it needs, in this case, maybe the drive location?

How are your drives mapped? All through group policy, or do you have scripts which run?

 

***Edit: I realise now just how old this thread was... apologies for "bumping" this... either way, might be of some use to someone in the future :)***

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...