Jump to content




Sign in to follow this  
Slartibartfast

MDT 2013 DB not changing computer name



Recommended Posts

Harro,

 

Wondering if anyone can help me out. Iv setup MDT2013 + WDS + SQL express 2016

 

Im trying to get MDT to change the computer name via the DB using its mac addy.

 

however nothing i do works it still changes it to its defuat naming.

 

I think its something in the CS.ini thats wrong.

 

Could someone help me out iv spent a whole day on this and its holding me up big time.

 

Settings]
Priority=CSettings, CRoles, Locations, LSettings, MMSettings, MMRoles, RSettings, Model, Default
Properties=MyCustomProperty
[Default]
OSInstall=Y
SkipBDDWelcome=YES
SkipAppsOnUpgrade=YES
SkipAdminPassword=YES
SkipApplications=YES
SkipProductKey=YES
SkipComputerBackup=YES
SkipDomainMembership=YES
SkipUserData=YES
SkipPackageDisplay=YES
SkipLocaleSelection=YES
SkipTimeZone=YES
SkipBitlocker=YES
SkipCapture=YES
SkipSummary=YES
SkipTaskSequence=NO
DriversApplied=YES
SkipFinalSummary=YES
UserID=service-accout
UserDomain=domainname
UserPassword=password
JoinDomain=domainname
DomainAdmin=service-accout
DomainAdminPassword=password
MachineObjectOU=OU=Laptops,OU=Computers,OU=Tokyo,OU=Japan,DC=domain,DC=com
KeyboardLocale=ja-jp;0411:00000411
UILanguage=ja-JP
UserLocale=ja-JP
Systemlocale=ja-JP
TimeZone=235
TimeZoneName=Tokyo Standard Time
FinishAction=REBOOT
[CSettings]
SQLServer=192.168.50.14
Instance=SQLEXPRESS
Database=MDT
Netlib=DBNMPNTW
SQLShare=DeploymentShare$
Table=ComputerSettings
Parameters=UUID, AssetTag, SerialNumber, MacAddress
ParameterCondition=OR
[CRoles]
SQLServer=192.168.50.14
Instance=SQLEXPRESS
Database=MDT
Netlib=DBNMPNTW
SQLShare=DeploymentShare$
Table=ComputerRoles
Parameters=UUID, AssetTag, SerialNumber, MacAddress
ParameterCondition=OR
[Locations]
SQLServer=192.168.50.14
Instance=SQLEXPRESS
Database=MDT
Netlib=DBNMPNTW
SQLShare=DeploymentShare$
Table=Locations
Parameters=DefaultGateway
[LSettings]
SQLServer=192.168.50.14
Instance=SQLEXPRESS
Database=MDT
Netlib=DBNMPNTW
SQLShare=DeploymentShare$
Table=LocationSettings

Share this post


Link to post
Share on other sites


It looks like your not specifying the computer name anywhere in your cs.ini. Where is your OSDComputerName? Without this, its going to choose a random name.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×