Jump to content


Eden Nelson

Problems installing ConfigMgr (2002) MBAM Recovery Websites

Recommended Posts

I'm having trouble with the MBAM Recovery Websites on Windows Server 2016 (1607). The Powershell script installs without error. when I go to the Helpdesk page and enter my credentials it wont does not authenticate me and just keeps prompting until it goes to a 401.2.
When SelfService page it gives me an error:

Could not load file or assembly 'System.Web.Mvc, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.

Share this post


Link to post
Share on other sites

Someone on reddit lets me know thatĀ ASP.NET MVC 4 for Visual Studio 2010 SP1 and Visual Web Developer 2010 SP1 was a prereq for MBAM standalone, and that fixed the SelfService Site.

Share this post


Link to post
Share on other sites

I was able to Solve my authenticate issue. While running the site install Powershell script, I had to give the group names as the Pre-Windows 2000 as they differed slightly.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...