Jump to content


Error " Connection to the DPM service has been lost"

Recommended Posts

Hi, I am presenting the following problem when trying to deploy the DPM agent through the console.


Connection to the DPM service Has Been Lost.



Could Be DPM service running in recovery mode, Which was the DpmSync Initiated by tool. If DpmSync is not running and the DPM service is still in recovery mode, Then run DpmSync again.

Review the application event log for possible service Information about the shutdown. Verify That the Following services are not disabled:


DPM Replication Agent

SQLAgent $ MS $ DPM2007 $

MSSQL $ MS $ DPM2007 $

Virtual Disk Service

Volume Shadow Copy


ID: 917

review the facilities and are all up but just keeps throwing me the same error.


Follow the steps in this guide (http://blogs.technet.com/b/dpm/archive/2010/05/24/troubleshooting-a-couple-common-dpm-2007-console-crash-issues.aspx), but still I'm still the same error.


Someone can help me on this? ... thanks

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...