Jump to content


Sign in to follow this  
thomas87

SCCM 2012 SP1 - PXE E53 No boot filename received

Recommended Posts

Hello,

I have a problem with my SCCM 2012 SP1.

I have SCCM 2012 SP1 on Windows Server 2012. The problem is with OS deployment and PXE. When I want to deploy OS Windows 7 with PXE boot, so I get PXE-E53 No boot filename received. Everything was OK 6 months ago, but suddenly I get this error. I don't know why, because I have changed nothing in SCCM.

I have found an instruction how to fix it, but still nothing.

The instruction was:
1) Remove PXE role from SCCM.
2) Remove Windows Deployment Services role from Windows Server
3) Restart server
4) Add Windows Deployment Services on server
5) Add PXE role on SCCM

Any idea how to fix it?

Thank you :)

Tom

SMSPXE.log

Share this post


Link to post
Share on other sites


"no advertisements found" usually means your task sequence is not advertised to the device you are pxe booting. ie if your device is a new bare metal and you have not imported the mac address in sccm advertise your task sequence to "all unknown computers". if the device mac is in sccm then advertise to "all systems".

 

if the device is not on the same subnet make sure the dhcp has the proper option 66 and 67 set.

Share this post


Link to post
Share on other sites

"no advertisements found" usually means your task sequence is not advertised to the device you are pxe booting. ie if your device is a new bare metal and you have not imported the mac address in sccm advertise your task sequence to "all unknown computers". if the device mac is in sccm then advertise to "all systems".

 

if the device is not on the same subnet make sure the dhcp has the proper option 66 and 67 set.

 

I'll try it and then I'll write if it's ok. Thanks for an advice.

Share this post


Link to post
Share on other sites

I have restarted server and I have a new error in smspxe.log after booting of server. Task sequence is a taget to collection which I use to deploy. PC is in this collection and I can see in SCCM this computer.

================= PXE Provider loaded. =====================    SMSPXE    4.12.2013 10:48:34    2052 (0x0804)
Machine is running Windows Longhorn. (NTVersion=0X602, ServicePack=0)    SMSPXE    4.12.2013 10:48:34    2052 (0x0804)
Cannot read the registry value of MACIgnoreListFile (00000000)    SMSPXE    4.12.2013 10:48:34    2052 (0x0804)
MAC Ignore List Filename in registry is empty    SMSPXE    4.12.2013 10:48:34    2052 (0x0804)
Begin validation of Certificate [Thumbprint 8C27D4A6E0EEEC28502042DB3D3A08161AFE168F] issued to '{0E096C76-6D34-4104-9A9D-D038485295EF}'    SMSPXE    4.12.2013 10:48:34    2052 (0x0804)
Completed validation of Certificate [Thumbprint 8C27D4A6E0EEEC28502042DB3D3A08161AFE168F] issued to '{0E096C76-6D34-4104-9A9D-D038485295EF}'    SMSPXE    4.12.2013 10:48:34    2052 (0x0804)
Initializing PXEPerfObject.    SMSPXE    4.12.2013 10:48:34    2052 (0x0804)
Could not load logging configuration for component ccmperf. Using default values.    SMSPXE    4.12.2013 10:48:34    2052 (0x0804)
Client is set to use HTTPS when available. The current state is 224.    SMSPXE    4.12.2013 10:48:34    2052 (0x0804)
RequestMPKeyInformation: Send() failed.    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
Failed to get information for MP: http://FQDN. 80004005.    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
PXE::MP_InitializeTransport failed; 0x80004005    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
PXE::MP_LookupDevice failed; 0x80004005    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
PXE Provider failed to initialize MP connection.
Unspecified error (Error: 80004005; Source: Windows)    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
RequestMPKeyInformation: Send() failed.    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
Failed to get information for MP: http://FQDN. 80004005.    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
PXE::MP_InitializeTransport failed; 0x80004005    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
PXE::MP_ReportStatus failed; 0x80004005    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
PXE::CPolicyProvider::InitializeMPConnection failed; 0x80004005    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
PXE::CBootImageInfo::CBootImageInfo: key=    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
PXE::CBootImageInfo::CBootImageInfo: key=    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
Adding S0100002.2    SMSPXE    4.12.2013 10:48:35    2052 (0x0804)
Adding S0100005.5    SMSPXE    4.12.2013 10:48:37    2052 (0x0804)
Found new image S0100002    SMSPXE    4.12.2013 10:48:40    2052 (0x0804)
Opening image file C:\RemoteInstall\SMSImages\S0100002\boot.S0100002.wim    SMSPXE    4.12.2013 10:48:40    2052 (0x0804)
Found Image file: C:\RemoteInstall\SMSImages\S0100002\boot.S0100002.wim
 PackageID: S0100002
 ProductName: Microsoft® Windows® Operating System
 Architecture: 0
 Description: Microsoft Windows PE (x86)
 Version:  
 Creator:
 SystemDir: WINDOWS
    SMSPXE    4.12.2013 10:48:40    2052 (0x0804)
Closing image file C:\RemoteInstall\SMSImages\S0100002\boot.S0100002.wim    SMSPXE    4.12.2013 10:48:40    2052 (0x0804)
Found new image S0100005    SMSPXE    4.12.2013 10:49:05    2052 (0x0804)
Opening image file C:\RemoteInstall\SMSImages\S0100005\boot.S0100005.wim    SMSPXE    4.12.2013 10:49:05    2052 (0x0804)
Found Image file: C:\RemoteInstall\SMSImages\S0100005\boot.S0100005.wim
 PackageID: S0100005
 ProductName: Microsoft® Windows® Operating System
 Architecture: 9
 Description: Microsoft Windows PE (x64)
 Version:  
 Creator:
 SystemDir: WINDOWS
    SMSPXE    4.12.2013 10:49:05    2052 (0x0804)
Closing image file C:\RemoteInstall\SMSImages\S0100005\boot.S0100005.wim    SMSPXE    4.12.2013 10:49:05    2052 (0x0804)
Begin validation of Certificate [Thumbprint 8C27D4A6E0EEEC28502042DB3D3A08161AFE168F] issued to '{0E096C76-6D34-4104-9A9D-D038485295EF}'    SMSPXE    4.12.2013 10:49:09    2052 (0x0804)
Completed validation of Certificate [Thumbprint 8C27D4A6E0EEEC28502042DB3D3A08161AFE168F] issued to '{0E096C76-6D34-4104-9A9D-D038485295EF}'    SMSPXE    4.12.2013 10:49:09    2052 (0x0804)
PXE Provider finished loading.    SMSPXE    4.12.2013 10:49:09    2052 (0x0804)
Begin validation of Certificate [Thumbprint 8C27D4A6E0EEEC28502042DB3D3A08161AFE168F] issued to '{0E096C76-6D34-4104-9A9D-D038485295EF}'    SMSPXE    4.12.2013 11:49:30    4732 (0x127C)
Completed validation of Certificate [Thumbprint 8C27D4A6E0EEEC28502042DB3D3A08161AFE168F] issued to '{0E096C76-6D34-4104-9A9D-D038485295EF}'    SMSPXE    4.12.2013 11:49:30    4732 (0x127C)

A FQDN is the address of server.

Share this post


Link to post
Share on other sites

I have resolved my problem. I added computer to SCCM though it was SCCM library. So I deleted from SCCM and I added again. Then it was OK and PXE boot is working fine now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...