Jump to content


snooper

Established Members
  • Posts

    3
  • Joined

  • Last visited

Everything posted by snooper

  1. Hello, I'm working on utilizing the hta mechanism. One question though, is there a way to make the mdt package only contain the things I need so the package is super small? Hate to download a all those files just to get a password prompt. If not possible, not a huge deal but thought it was worth asking. Thanks
  2. Hello All, I am currently experiencing an issue with duplicate CMIDs. This is causing an issue using KMS as KMS licensing requires 25 unique CMIDs to be used to function. We'd rather not have to activate all computers with MAK. I don't understand why the CMIDs are not unique. Some background on how we currently do this: 1) I created a build task sequence via SCCM 2007 and placed it onto an iso. I used it to install Win 7 SP 1 64 bit Enterprise onto a VM. 2) While it's in a workgroup (not domain joined), I proceeded to install my applications and customizing settings for our organization. 3) I now built a capture task sequence via SCCM 2007 and place it onto an iso. Prepare the Config Mgr Client for Capture Prepare Windows for Capture Capture the reference machine 4) I ran the capture iso on the VM. It shutdown and captured the machine as it should. 5) I now created a task sequence to deploy the captured wim. Restart in Windows PE Partition Disk Apply Operating System (add our captured wim here) Apply Windows Settings (no key specified here) Apply Network Settings Apply Device Drivers Apply Driver Packages (based on model variable) Setup Windows and Config Mgr 6) Takes about 20 minutes and wala.. my image is deployed onto a workstation. I do slmgr.vbs /dlv on it and it has the same CMID as the reference computer I captured from! The SID is different. But the CMID is the same. So what gives? Hopefully someone can shed some light on this. Any input is greatly appreciated. Thank you Matt
  3. Hello All, I am currently experiencing an issue with duplicate CMIDs. This is causing an issue using KMS as KMS licensing requires 25 unique CMIDs to be used to function. We'd rather not have to activate all computers with MAK. I don't understand why the CMIDs are not unique. Some background on how we currently do this: 1) I created a build task sequence via SCCM 2007 and placed it onto an iso. I used it to install Win 7 SP 1 64 bit Enterprise onto a VM. 2) While it's in a workgroup (not domain joined), I proceeded to install my applications and customizing settings for our organization. 3) I now built a capture task sequence via SCCM 2007 and place it onto an iso. Prepare the Config Mgr Client for Capture Prepare Windows for Capture Capture the reference machine 4) I ran the capture iso on the VM. It shutdown and captured the machine as it should. 5) I now created a task sequence to deploy the captured wim. Restart in Windows PE Partition Disk Apply Operating System (add our captured wim here) Apply Windows Settings (no key specified here) Apply Network Settings Apply Device Drivers Apply Driver Packages (based on model variable) Setup Windows and Config Mgr 6) Takes about 20 minutes and wala.. my image is deployed onto a workstation. I do slmgr.vbs /dlv on it and it has the same CMID as the reference computer I captured from! The SID is different. But the CMID is the same. So what gives? Hopefully someone can shed some light on this. Any input is greatly appreciated. Thank you Matt
×
×
  • Create New...