Jump to content


arr0ww

Established Members
  • Posts

    13
  • Joined

  • Last visited

arr0ww's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. It is solved. It was the IUSR permissions on the SMS_CCM folder that were not correct. Once the proper permissions were applied everything started working again.
  2. I recently installed SP1 for SCCM 2012 R2, soon after the following errors showed up and my Management Point is no longer communicating. 5/26/2015 1:15:09 PM Call to HttpSendRequestSync failed for port 80 with status code 401, text: Unauthorized SMS_MP_CONTROL_MANAGER 9468 (0x24FC) <ServerName>/sms_mp/.sms_aut?mpcert also gives a "401 - UnauthorizedL Access is denied due to invalid credentials" Anyone have any ideas? I have already re-installed the MP with no change. Thanks!
  3. I have solved the errors. When I upgrade to SCCM 2012 R2 I created the boot images but I did not switch my task sequence to use them. After removing the old boot image and using the ones from R2 the TS now completes with no errors and the _SMSTaskSequence folder is now cleaned up properly. Thanks for the help, it pushed me in the right direction!
  4. I recaptured the OS already so I doubt it's corrupt or bad. I did not activate Windows 7 before, it's done after via KMS.
  5. Anyone got any ideas? The whole OSD process goes through without a hitch, the only errors are the ones posted above which, so far, Google Fu has left me in the dark about.
  6. I found the following errors: but really don't have much else to go on in the logs.
  7. Hey Guys, The _SMSTaskSequence folder is not being cleaned up after the OSD has finished. The actual WIM file is still in there and the folder is eating up ~9GB. Doesn't this normally get cleaned up and only contain the smsts.log file?
  8. I've started getting the below errors on my SCCM 2012 server...can't figure out how to fix this. My SCCM Server Machine account has full permission on my SQL server, even tried using it with my Domain admin and the same error occurs.
  9. Hey, I am trying to set this up: I have 2 domains, 1 SCCM Site. I need to have different SCCM Client Installation settings on the domains. Domain 2 has Deepfreeze on all the computers and the SCCM client will have to be adjusted to install on a separate partition. Is this possible? I still want the ability to have the auto client install once machines are detected on the network. Thanks!
  10. I solved this by removing and readding the Deployment Site role. no idea what was happening but it's all working again.
  11. Restarted IIS multiple times. Found some errors in DataTransferService.log Successfully sent location services HTTP failure message. DataTransferService 6/20/2013 2:43:43 PM 7948 (0x1F0C) Error sending DAV request. HTTP code 404, status 'Not Found' DataTransferService 6/20/2013 2:43:43 PM 7948 (0x1F0C) GetDirectoryList_HTTP('http://AM8.twu.ca:80/SMS_DP_SMSPKG$/Content_7dbb8176-ab2e-4d02-b5db-c27814435dff.1') failed with code 0x87d0027e. DataTransferService 6/20/2013 2:43:43 PM 7948 (0x1F0C) Non-recoverable error retrieving manifest (0x87d0027e). DataTransferService 6/20/2013 2:43:43 PM 7948 (0x1F0C) Here you can see that my content has "supposedly" been distributed properly in DIstmg.log Start updating the package on server ["Display=\\AM8.twu.ca\"]MSWNET:["SMS_SITE=P01"]\\AM8.twu.ca\... SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:30 PM 7080 (0x1BA8) Will wait for 1 threads to end. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:30 PM 7080 (0x1BA8) Thread Handle = 00000000000019C4 SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:30 PM 7080 (0x1BA8) Attempting to add or update a package on a distribution point. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:30 PM 4836 (0x12E4) The distribution point is on the siteserver and the package is a content type package. There is nothing to be copied over. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:30 PM 4836 (0x12E4) STATMSG: ID=2342 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_DISTRIBUTION_MANAGER" SYS=AM8.twu.ca SITE=P01 PID=1876 TID=4836 GMTDATE=Thu Jun 20 21:53:30.699 2013 ISTR0="Mozilla Firefox (en-US)" ISTR1="["Display=\\AM8.twu.ca\"]MSWNET:["SMS_SITE=P01"]\\AM8.twu.ca\" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=2 AID0=400 AVAL0="P0100056" AID1=404 AVAL1="["Display=\\AM8.twu.ca\"]MSWNET:["SMS_SITE=P01"]\\AM8.twu.ca\" SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:30 PM 4836 (0x12E4) The current user context will be used for connecting to ["Display=\\AM8.twu.ca\"]MSWNET:["SMS_SITE=P01"]\\AM8.twu.ca\. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) No network connection is needed to ["Display=\\AM8.twu.ca\"]MSWNET:["SMS_SITE=P01"]\\AM8.twu.ca\ as this is the local machine. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) CreateSignatureShare, connecting to DP SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) Signature share exists on distribution point path \\AM8.twu.ca\SMSSIG$ SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) Set share security on share \\AM8.twu.ca\SMSSIG$ SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) Share SMSPKGD$ exists on distribution point \\AM8.twu.ca\SMSPKGD$ SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) Set share security on share \\AM8.twu.ca\SMSPKGD$ SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) Creating, reading and or updating Operations Management server role registry keys for a Distribution Point ... SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) Set share security on share \\AM8.twu.ca\SCCMContentLib$ SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) Set share security on share \\AM8.twu.ca\SCCMContentLib$ SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) Copying content signatures for package P0100056 SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) Setting permissions on file MSWNET:["SMS_SITE=P01"]\\AM8.twu.ca\SMSSIG$\Content_7dbb8176-ab2e-4d02-b5db-c27814435dff.1.tar. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) STATMSG: ID=2303 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_DISTRIBUTION_MANAGER" SYS=AM8.twu.ca SITE=P01 PID=1876 TID=4836 GMTDATE=Thu Jun 20 21:53:31.464 2013 ISTR0="P0100056" ISTR1="["Display=\\AM8.twu.ca\"]MSWNET:["SMS_SITE=P01"]\\AM8.twu.ca\" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=2 AID0=400 AVAL0="P0100056" AID1=404 AVAL1="["Display=\\AM8.twu.ca\"]MSWNET:["SMS_SITE=P01"]\\AM8.twu.ca\" SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) Successfully created/updated the package server in the data source SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) Performing cleanup prior to returning. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 4836 (0x12E4) DP thread with array index 0 ended. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 7080 (0x1BA8) DP thread with thread handle 00000000000019C4 and thread ID 4836 ended. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 7080 (0x1BA8) Package P0100056 does not have a preferred sender. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 7080 (0x1BA8) Package P0100056 is new or has changed, replicating to all applicable sites. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 7080 (0x1BA8) CDistributionSrcSQL::UpdateAvailableVersion PackageID=P0100056, Version=1, Status=2301 SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 7080 (0x1BA8) StoredPkgVersion (1) of package P0100056. StoredPkgVersion in database is 1. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 7080 (0x1BA8) SourceVersion (1) of package P0100056. SourceVersion in database is 1. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:31 PM 7080 (0x1BA8) STATMSG: ID=2301 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_DISTRIBUTION_MANAGER" SYS=AM8.twu.ca SITE=P01 PID=1876 TID=7080 GMTDATE=Thu Jun 20 21:53:32.014 2013 ISTR0="Mozilla Firefox (en-US)" ISTR1="P0100056" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=1 AID0=400 AVAL0="P0100056" SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:32 PM 7080 (0x1BA8) Exiting package processing thread. SMS_DISTRIBUTION_MANAGER 6/20/2013 2:53:32 PM 7080 (0x1BA8)
  12. Hi Guys, Recently my updates stopped being able to be downloaded by the clients. They all sit at 0% Complete and will not download the content. My OSD and Applications Deployment work 100%. I cannot find any SCCM errors on the server or the client, I can only find the following in my IIS logs: 2013-06-20 16:53:37 10.10.116.204 PROPFIND /SMS_DP_SMSPKG$/9bbbd8f2-72e2-4a58-acae-dcc3715715f2 - 80 - 10.10.116.69 SMS+CCM+5.0 - 404 0 0 2 2013-06-20 16:53:37 10.10.116.204 PROPFIND /SMS_DP_SMSPKG$/3e474f15-a3d3-4139-8ce2-f6e0b59bd450 - 80 - 10.10.116.69 SMS+CCM+5.0 - 404 0 0 3 2013-06-20 16:53:37 10.10.116.204 PROPFIND /SMS_DP_SMSPKG$/287ac60f-34a5-4177-9862-000c29ae592c - 80 - 10.10.116.69 SMS+CCM+5.0 - 404 0 0 6 2013-06-20 16:53:37 10.10.116.204 PROPFIND /SMS_DP_SMSPKG$/3ce40413-5c19-44e4-8e9f-7d520e1f649c - 80 - 10.10.116.69 SMS+CCM+5.0 - 404 0 0 5 2013-06-20 16:53:37 10.10.116.204 PROPFIND /SMS_DP_SMSPKG$/421ccb65-9806-4593-a15d-09bfe6aa20fb - 80 - 10.10.116.69 SMS+CCM+5.0 - 404 0 0 3 This seems to be telling me that the content is not found. I have verified that the content is in the SCCMContentLib/DataLib, and it's also been downloaded in my Sources folder for my Update Groups. I am guessing there is something funny with IIS?? Can anyone help? I'm pretty stuck. Thanks!
×
×
  • Create New...