Jump to content


John SCCM

Established Members
  • Posts

    8
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

John SCCM's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I tried pushing the SCCM client and received the following error on the ccm.log on the server. Execute query exec [sp_IsMPAvailable] N'IAW' SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:33:20 PM 10516 (0x2914) ---> Trying the 'best-shot' account which worked for previous CCRs (index = 0x0) SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:33:20 PM 10516 (0x2914) ---> Attempting to connect to administrative share '\\ID1SSVWK2.iawealth.net\admin$' using account 'IAWEALTH\sccmadmin' SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:33:20 PM 10516 (0x2914) ---> The 'best-shot' account has now succeeded 21 times and failed 0 times. SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:33:20 PM 10516 (0x2914) ---> Connected to administrative share on machine ID1SSVWK2.iawealth.net using account 'IAWEALTH\sccmadmin' SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:33:20 PM 10516 (0x2914) ---> Attempting to make IPC connection to share <\\ID1SSVWK2.iawealth.net\IPC$> SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:33:20 PM 10516 (0x2914) ---> Searching for SMSClientInstall.* under '\\ID1SSVWK2.iawealth.net\admin$\' SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:33:20 PM 10516 (0x2914) ---> Unable to connect to WMI on remote machine "ID1SSVWK2.iawealth.net", error = 0x800706ba. SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:33:41 PM 10516 (0x2914) ---> Unable to connect to WMI on remote machine "ID1SSVWK2", error = 0x800706ba. SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:34:02 PM 10516 (0x2914) ---> Deleting SMS Client Install Lock File '\\ID1SSVWK2.iawealth.net\admin$\SMSClientInstall.IAW' SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:34:02 PM 10516 (0x2914) Execute query exec [sp_CP_SetLastErrorCode] 2097153511, -2147023174 SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:34:02 PM 10516 (0x2914) Stored request "2097153511", machine name "ID1SSVWK2", in queue "Retry". SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:34:02 PM 10516 (0x2914) Execute query exec [sp_CP_SetPushRequestMachineStatus] 2097153511, 2 SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:34:02 PM 10516 (0x2914) Execute query exec [sp_CP_SetLatest] 2097153511, N'12/02/2017 02:34:02', 249 SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:34:02 PM 10516 (0x2914) <======End request: "2097153511", machine name: "ID1SSVWK2". SMS_CLIENT_CONFIG_MANAGER 2017-12-01 9:34:02 PM 10516 (0x2914)
  2. Yes it is a custom collection I have called it "Windows 7 Computers Test Patching". I have not done any changes to it, only added the computer that I am deploying to this collection.
  3. Root Admin I logged in and it required me to proceed with the install and then do a restart. Once it restaredt it asks for the Bitlocker PIN. I would think "Suppress Restart" setting is as expected. Any other suggestions on how to force a restart and suspend the Bitlocker. Attached is my settings when I deploy and my settings of the Client trying to "Suspend Bitlocker PIN entry on restart" (this did not seem to work either). (Screen shots) John SCCM Client Installs Restart Issue and Bitlocker Nov 242017.docx
  4. Thanks for the clarification. We are targeting using a regular deployment Software Update Group to Device Collection. I have tried using the defaults and when I log into the workstation it asks to restarts. I would like this to automatically restart. I am currently trying with the setting suppress restart to see what this does. Do you have any suggestions? Thanks John
  5. I am currently running SCCM 2016 (Current Branch 1702) I currently have a couple of issues. The first issue is that when I try to push patches via SCCM (Software Updates) that patch goes through to the workstation and installs but it pauses for a reboot. I would like to have the workstation reboot. This works fine with my Servers though. Reboots no problem. The second issue is that I would like BitLocker to be suspended and not come up when I do a restart for workstations with BitLocker. Once they come up I would like BitLocker to be enabled. Thanks John
  6. I currently have SCCM 2016 (Current Build 1702) I have successfully extended the schema and add my trusted domains (ex. domain2) to our current domain infrastructure. I have added the computer account and the sccm admin account with full permissions to the CN=System Management and added both accounts to the trusted domains built-in local Administrators group. I am unable to push the client with these permissions from the sccm console. No CCM or ccmsetup directories created on the client. I received the following error. ======>Begin Processing request: "2097153197", machine name: "VCTXGMPE17" SMS_CLIENT_CONFIG_MANAGER 2017-11-23 2:49:48 PM 9180 (0x23DC) Execute query exec [sp_IsMPAvailable] N'IAW' SMS_CLIENT_CONFIG_MANAGER 2017-11-23 2:49:48 PM 9180 (0x23DC) ---> Trying the 'best-shot' account which worked for previous CCRs (index = 0x0) SMS_CLIENT_CONFIG_MANAGER 2017-11-23 2:49:48 PM 9180 (0x23DC) ---> Attempting to connect to administrative share '\\VCTXGMPE17.domain2.com\admin$' using account 'domain1\sccmadmin' SMS_CLIENT_CONFIG_MANAGER 2017-11-23 2:49:48 PM 9180 (0x23DC) ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account domain1\sccmadmin (00000005) SMS_CLIENT_CONFIG_MANAGER 2017-11-23 2:49:48 PM 13244 (0x33BC) ---> Attempting to connect to administrative share '\\VCTXGMPE18.domain2.com\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 2017-11-23 2:49:48 PM 13244 (0x33BC) ---> Failed to connect to \\VCTXGMPE18.domain2.com\admin$ using machine account (5) SMS_CLIENT_CONFIG_MANAGER 2017-11-23 2:49:48 PM 13244 (0x33BC) ---> ERROR: Failed to connect to the \\VCTXGMPE18.domain2.com\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 2017-11-23 2:49:48 PM 13244 (0x33BC) ---> Trying the 'best-shot' account which worked for previous CCRs (index = 0x0) SMS_CLIENT_CONFIG_MANAGER 2017-11-23 2:49:48 PM 13244 (0x33BC) ---> Attempting to connect to administrative share '\\VCTXGMPE18\admin$' using account 'domain1\sccmadmin' SMS_CLIENT_CONFIG_MANAGER 2017-11-23 2:49:48 PM 13244 (0x33BC) ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account domain1\sccmadmin (00000005) Can you please assist. Thanks John
×
×
  • Create New...