Jump to content




finners

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About finners

  • Rank
    Newbie
  1. Have a working task sequence. Made a copy of it, but when I try to run the copy it fail instantly. The execmgr.log shows: OnOptionalExecutionRequests attempted for package CAS022E3 optional program * [QueueRequest: false RunOnCompletion : true QuietMode: true SDKCallerId: (null)] execmgr 08/02/2019 09:10:08 2320 (0x0910) Validating package CAS022E3 program * in the chain. The content request ID is {00000000-0000-0000-0000-000000000000} execmgr 08/02/2019 09:10:08 2320 (0x0910) Creating an optional execution request for package CAS022E3 program * execmgr 08/02/2019 09:10:08 2320 (0x0910) Cannot proceed while another Task Sequence is in progress. execmgr 08/02/2019 09:10:08 2320 (0x0910) OnOptionalExecutionRequests failed for program * : 0x87d01019 execmgr 08/02/2019 09:10:08 2320 (0x0910) Troubleshooting tried so far: -Ran powershell command which returns that there are no running task sequences. -Can run the original task sequence no problem at all. -Confirmed deployment settings are identical to the deployment for the original, working task sequence. The copied TS fails so quickly it does not get as far as checking for content - no entries in cas.log etc. Seems to be interrupted by erroneously thinking there is a TS running? Also fails before any smsts.log. Expect this is down to some silly error on my part that I am missing, but wanted to post incase anyone reconginizes the issue and knows what the likely cause is?
×