Jump to content


Search the Community

Showing results for tags 'nspire'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi! We have a number of computer models that we image with SCCM 2012 R2, and everything works just fine, apart from one model: Novatech nSpire 15.6 (yeah, the model is not descriptive, but that is the model name!) The laptop has standard Intel Haswell hardware, one fixed disk (Sandisk SSD) and an optical drive. This is much like other computers that we have in the organisation and we have no computers with two or more fixed disks When we image this particular model of computer, the task sequence fails at the "Apply Operating System Image". The partition map from the task sequence is: Volume 1: 350MB fixed size, NTFS Volume 2: 100% remaining space, NTFS The operating system is deployed to the "next available formatted partition" The SSD is partitioned and formatted successfully during the task sequence. If I disable this step and use diskpart for this, the task sequence still fails! Below is the point of failure, from the smsts.log file: User did not specify local data drive TSManager 15/10/2014 10:42:51 1292 (0x050C) Volume C:\ has 336084992 bytes of free space TSManager 15/10/2014 10:42:51 1292 (0x050C) Volume C:\ is not bootable TSManager 15/10/2014 10:42:51 1292 (0x050C) Volume D:\ has 127548887040 bytes of free space TSManager 15/10/2014 10:42:51 1292 (0x050C) Volume D:\ is not bootable TSManager 15/10/2014 10:42:51 1292 (0x050C) Volume E:\ is not a fixed hard drive TSManager 15/10/2014 10:42:51 1292 (0x050C) Volume F:\ is not a fixed hard drive TSManager 15/10/2014 10:42:51 1292 (0x050C) Volume X:\ is not a fixed hard drive TSManager 15/10/2014 10:42:51 1292 (0x050C) TSM root drive = TSManager 15/10/2014 10:42:51 1292 (0x050C) We do not find an available volume to store the local data path TSManager 15/10/2014 10:42:51 1292 (0x050C) Set a global environment variable _SMSTSNextInstructionPointer=11 TSManager 15/10/2014 10:42:51 1292 (0x050C) Set a TS execution environment variable _SMSTSNextInstructionPointer=11 TSManager 15/10/2014 10:42:51 1292 (0x050C) Set a global environment variable _SMSTSInstructionStackString=10 TSManager 15/10/2014 10:42:51 1292 (0x050C) Set a TS execution environment variable _SMSTSInstructionStackString=10 TSManager 15/10/2014 10:42:51 1292 (0x050C) Save the current environment block TSManager 15/10/2014 10:42:51 1292 (0x050C) pszPath[0] != L'\0', HRESULT=80070057 (e:\nts_sccm_release\sms\framework\core\ccmcore\path.cpp,60) TSManager 15/10/2014 10:42:51 1292 (0x050C) Filesystem::Path::Add(sEnvPath, EnvDataFileName, sEnvPath), HRESULT=80070057 (e:\nts_sccm_release\sms\framework\tscore\environmentlib.cpp,676) TSManager 15/10/2014 10:42:51 1292 (0x050C) Failed to save environment to (80070057) TSManager 15/10/2014 10:42:51 1292 (0x050C) TS::Environment::SharedEnvironment.saveEnvironment(szPath), HRESULT=80070057 (e:\nts_sccm_release\sms\client\tasksequence\executionengine\executionenv.cxx,842) TSManager 15/10/2014 10:42:51 1292 (0x050C) Failed to save the current environment block. This is usually caused by a problem with the program. Please check the Microsoft Knowledge Base to determine if this is a known issue or contact Microsoft Support Services for further assistance. The parameter is incorrect. (Error: 80070057; Source: Windows) TSManager 15/10/2014 10:42:51 1292 (0x050C) SaveEnvironment(), HRESULT=80070057 (e:\nts_sccm_release\sms\client\tasksequence\executionengine\executionenv.cxx,420) TSManager 15/10/2014 10:42:51 1292 (0x050C) Failed to persist execution state. Error 0x(80070057) TSManager 15/10/2014 10:42:51 1292 (0x050C) Failed to save execution state and environment to local hard disk TSManager 15/10/2014 10:42:51 1292 (0x050C) Any help in this would be greatly appreciated! -- Matt
×
×
  • Create New...