Jump to content

  • 0

Windows 7 Deployment SCCM 2012 problems



I am new to SCCM. We have newly built SCCM environment. I have installed agents on all the machine and they are communicating fine. We had MDT solution before under which we had several wim images ready to go. I am following your article step by step but not getting anywhere. First when i try to pxe boot my test machine I am getting "TFTP Download: smsboot\x64\abortpxe.com" "PXE Boot Aborted. Booting to next device". When i go to check my smspxe log, it is not even updating. It is stuck on red screenshot attached.

I have tried removing pxe and wds role, rebooted and re-added the roles, still not luck. I am stuck on this for a week now. Please assist. Thanks

Attached Images



Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...