Jump to content


jvmorrell

RBA Remote Access no device Affinity

Recommended Posts

Hi

I have a number of user that have access to Remote Access Tool as a Security Roles

All works fine though these users are unable to use the device afinity and cannot look up the primary device.
These work under my account.

I came across the following post which shows the exact same problem
https://social.technet.microsoft.com/forums/en-US/51659f92-0c37-4c28-b60a-f6aa6ee7f134/role-based-administration-interaction-with-user-device-affinity

These user did not have the, All systems collection associated to them so I added that in and removed the other, so now they have All Users Groups and All Systems
though unlike the link above this does not sort the problem out for me

my SCCM version is 2012 r2 SP1 CU1

Any thoughts how I can fix this?

Also I seen that I could use the Configuration Manager 2012 SP1 Toolkit to edit RBA but I cannot find this tool

Thanks in Advance

John

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...