Jump to content


pvr02

Gpresult not showing computer policies

Recommended Posts

Came across a network today and I am unable to get full details (user and computer policy) from "gpresult /r" on any windows 10 device.  I am logged into the machine under domain administrator rights.  If I run "gpresult /r" I get details about the user policy.  If I run "gpresult /r /scope computer" I get access denied.

If I start an admin cmd window and try either of those commands, I get access denied.

 

Same goes for using the group policy results wizard.  I can successfully get user policies but if I choose computer policies I get the wizard was unable to generate the group policy data due to the error listed below.  Details. None.

I have confirmed the computer policies are being applied I just cant view the data remotely or locally.

Any thoughts?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...