Jump to content


pvr02

Established Members
  • Content Count

    61
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pvr02

  • Rank
    Advanced Member

Recent Profile Visitors

1,175 profile views
  1. Recently on 12/19 I discovered that our 3rd party patches (from PatchMyPC) were no longer syncing into the sccm console. After checking the log files for PatchMyPC (and working with support), the patches are being added to WSUS successfully. SCCM has no issues during a sync according to the log, and will successfully add Microsoft patches that were released since 12/19. I have verified certificates are good, and the product is still checked in the properties. Anyone experience anything like this before?
  2. This is what mine looked like: After seeing yours, I removed the (Null) from the value and leaving it blank got what I needed. Thanks
  3. After changing the parameter to "Allow null value" and going into default values and adding a new specified value that defaults to (Null). This results in the report still asking for you to select a value.
  4. I have a need to copy the report "Software 01A - Summary of installed software in a specific collection" and want to set default parameters for the 3 drop downs. I can successfully set the "Collection" and "Maximum Rows to Return" parameters, but have not been able to figure out a way to set the default "Publisher" parameter to (ALL). Any suggestions?
  5. Currently we are using ADRs to generate separate SUGs for Windows, Office, and 3rd party updates monthly. We are looking to get a combined status of devices that are compliant vs non-compliant for all Microsoft patches only. Any suggestions on creating a single SUG for reporting only that would be kept up to date automatically?
  6. Just an update. I located the application "Configuration Manager Support Center". When checking into the local policy on the machine it showed the following: Actual: RebootCountdown = 5400 RebootCountdownFinalWindow = 900 Requested: RebootCountdown = 14400 RebootCountdownFinalWindow = 7200 Default RebootCountdown = 5400 RebootCountdownFinalWindow = 900 Turns out uninstalling and reinstalling the agent did resolve the issue. However my 2nd test machine has the same results. Any way to clear out the client policy via a script or something I can deploy?
  7. I am currently working on creating an application to force restarts based off the scripts here (https://mickitblog.blogspot.com/2016/02/laptop-mandatory-reboot-management.html). The issue I am running into is that I have updated the Default Settings policy so the "Computer Restart" tab is set to the following "Display a temporary notification to the user" = 240 and "Display a dialog box that the user cannot close" = 120. When the app runs and requests an reboot I get the notification for 90 minutes and the dialog box at 15. I figured it was related to one of the other 2 policies but they do not contain the "Computer Restart" tab. If I do a result client settings on the device, it shows 240 and 120. Any ideas where the 90 and 15 are coming from? I have tested this over the course of 2 days so there was plenty of time for the policy to update on the device.
  8. I'm looking to get a report together that has 2 main features. I need to select multiple software update groups and get a listing of "Compliant, Non-Compliant, and Unknown" It would be broken down into 2 categories (less than 30 days and over 30 days since released) Anyone happen to know of any reports that would provide this data?
  9. When trying to edit the properties of multiple items I receive an error message that says: Failed while querying for categories from Asset Intelligence catalog. Details: Specified method is not supported. ------------------------------- Microsoft.ConfigurationManagement.ManagementProvider.SmsException Failed while querying for categories from Asset Intelligence catalog. Stack Trace: ------------------------------- System.NotSupportedException Specified method is not supported. Stack Trace: ------------------------------- Steps I take: Highlight 2 or more (doesn't happen on a single) entry Right click and click Properties Error message is displayed. After clicking Close I am able to make my changes and save them. The error still happens if I choose the same 2 items and repeat the process.
  10. I was able to copy the report and change the parameters to be the latest date automatically. It works perfectly when launching the report by itself, however the subscription continues to use the original date (the date from the report creation).
  11. I am looking to create a monthly subscription to the report "Power Management - Energy Consumption" however do not have the option to pick the start and end date as "Latest". How can I go about getting this accomplished? Thanks in advance.
  12. I have a report that currently shows the ComputerName, FileName, and FileVersion of an exe. I would like to add a 4th column to this report that shows the FileModifiedDate of a file called update.txt (not the abc.exe) that's on that same pc. The original code is below: SELECT DISTINCT Sys.Name0,SF.FileName,SF.FileVersion from v_R_System Sys INNER JOIN v_GS_SoftwareFile SF on Sys.ResourceID = SF.ResourceID INNER JOIN v_FullCollectionMembership FCM on FCM.ResourceID=sys.ResourceID where SF.FileName like 'abc.exe' Order by SF.FileVersion,Sys.Name0,SF.FileName Current Report: PC Name File Name File Version PC01 abc.exe 15.0 PC02 abc.exe 15.1 What I'd like: PC Name File Name File Version File Modified Date of Update.txt PC01 abc.exe 15.0 2/6/2016 PC02 abc.exe 15.1 4/6/2016 Can anyone provide some help or tips for accomplishing this? Thanks in advance.
  13. I did attempt the MSI but noticed a few things. By using the default settings it forced an immediate restart. I am trying to figure out the best solution to not force a restart. The MSI doesn't appear to update the touch firmware. The MSI from the download site appears to be outdated from October instead of January.
  14. We have roughly 50 surface pro 3's out in the environment that are plagued by issues that are fixed or work better with the new firmware. Does anyone have any suggestions on how to use SCCM to deploy the latest Firmware and Drivers to existing devices already in the field?
  15. We have let it run for approx. 12 hours with no changes. I don't see anything that actually shows a failure or not in any of the logs. The apps are being installed by a standard app install application method (not dynamic). I have tried updating firmware as well as updated drivers but it still has the same results.
×
×
  • Create New...