Jump to content


Sign in to follow this  
rene1981

SCCM upgrade 1906 to 2002 (Distribution Point problem)

Recommended Posts

Hello guys, 

Maybe you can point me in the right direction. I've updated SCCM Current Branch version 1906 to 2002. 
prerequisite checks and installation was appearing to go without any problems.

After checking all the status of all our 4 SCCM servers, one of our four distribution points (a remote DP) didn't upgrade to the new version 5.00.8968.100 (it's still on version number 5.00.8853.1000)

I've added a screenshot with some information in the dismgr.log file. 
It looks like it has issues distributing the new configuration manager package, update package and pilot package and is trying this after a interval and fails repeatedly

I've restarted all SCCM servers (primary site and other three servers, but makes no difference)

Before i was doing the upgrade everything was working fine, permissions on DP server are still correct, IIS is still installed and application pools started.

Tried searching these symptoms on the internet but not sure how i should solve this. Hopefully i shouldn't try to install this distribution point from scratch again.

Hope someone can help me with this frustrating problem

best regards 

René

distmgr.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...