Jump to content


Sign in to follow this  
Doug Blake

Virtual Applications 'notification to run' baloon

Recommended Posts

Hi,

 

When deploying a virtual application via SCCM the client receives a 'Notification to Run' baloon (with a 5 minute countdown).

 

I want to remove this notification and have zero interation between the Virtual App and the user, basically for the icons to just appear. This is how all our normal applications are deployed via SCCM so users never see anything happen.

 

While this option is available for normal application deployment it isn't for Virtual App's - can anyone help?

 

Many thanks.

 

Doug

Share this post


Link to post
Share on other sites

open the advertisement and click on the Interaction tab. uncheck the box for "use custom countdown notification length (minutes):".

 

you may need to delete the advertisement and recreate it with that box unchecked for clients to not show the balloons.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...