Jump to content


Sign in to follow this  
VFJ

PXE ERROR - 16389 - WDS start with error

Recommended Posts

Hi, My name is Victor. I'm from Brazil and I have a SCCM 2007 R3 instaled.

I alread saw at other topic that many people have problem with OSD and PXE. I was deploying some images in my corporation, but i'm with this problem that isn't solution.

 

Anybody have some solution for this problem??

 

When i remove my PXE Service Point and I remove my WDS role and install it again, works, but i don't want to do this.

 

When i restart my server, this problem repeat. I alread moved startup type of WDS to delayed start, but not solved.

 

Do Exist some fix of Microsoft to solve this?

 

A part of SCCM log -->

PXE Control Manager detected PXE service point is not responding to PXE requests. The error is 16389.

 

A part of Windows Log Application -->

Log Name: Application

Source: WDSIMGSRV

Date: 17/01/2012 17:49:06

Event ID: 258

Task Category: (1)

Level: Error

Keywords: Classic

User: N/A

Computer: 3188-dc01-00084.credicitrus.com.br

Description:

The description for Event ID 258 from source WDSIMGSRV cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

 

If the event originated on another computer, the display information had to be saved with the event.

 

The following information was included with the event:

 

0xC1030104

 

===========================================================================================

PS: When i restart the WDS Service, i see that is modified the permissions of folder: C:\Windows\Temp\PXEBootFiles

where the Owner of this folder is now the TrustedInstaller. Because this, the PXE don't have access to use this folder.

 

If anybody have this solution, help me!!!!!

 

Thanks

 

Victor Felippe José

Share this post


Link to post
Share on other sites

remove pxe role

wait 5min

remove wds

delete "RemoteInstall" folder

delete "C:\Windows\Temp\PXEBootFiles"

Reboot

 

Install wds (don´t config anything)

install pxe point

Deploy booth x86 and x64 boot images to pxe

wait 5min

 

You will still get the error regaring "WDSIMGSRV". This can be ignored.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...