Jump to content


griffindodd

Established Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by griffindodd

  1. I've been trying to self-teach my tiny brain to use SCCM 2012, so far with the help of this forum I am doing pretty well and have managed to successfully deploy a few MSI based applications. Now I would like to learn how to package and deploy and application that uses an EXE installer rather than MSI. Do I need to write a .bat script with switches and then zip it up with the EXE? My example file I am using is for Adobe Reader 10.1.1 - AdbeRdr1011_en_US.exe. I would like to deploy this sliently to all users on my local network. According to Adobe's documentation to do a silent insta
  2. I'm having a lot of problems with deployed applications hanging at downloading 0% which seems to be a common problem. I looked at my BITS queue and found zero jobs for my deployments. Figuring it could be related to boundary issues I checked through the auto-created boundaries that were based on my AD subnets and sites. In the site systems tab on each of my boundaries I see no site associated with the boundary, I'm assuming there needs to be a site associated with each one?? EDIT: Found that I needed to associate the site at the Boundary Group level not the individual boundaries.
  3. Thanks for your help. I have tried choosing the 'required' option for the software and also choosing the 'run as soon as possible' option in the advertisement but it doesn't seem to make any difference. I tried another stand alone MSI for a web plugin called 'Cortona 2D Viewer' making sure I chose 'as soon as possible' for the schedule. This time out of 50 computers, under the In Progress tab in deployments it is reporting that 17 computers are in the category of 'waiting for content' while the other 33 are in the category 'In progress' and this is where everything seems to be just han
  4. Hi all, Thanks for the great information at this forum, it's helped me get up and running with my first ever test of SCCM. I have managed to set up my main DP and import all of my computers and users from AD. Set up my boundaries, distribute my clients so pretty successful so far. I'm trying to distribute Flash Player 10 ActiveX control across my local network as a test for application distribution. I am using an MSI and have set up the distribution following various threads of information I have found around these forums. 2 issues 1. - How do I distribute the software wit
×
×
  • Create New...