Jump to content


jbx

Established Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jbx

  • Rank
    Newbie
  • Birthday 06/04/1975

Profile Information

  • Gender
    Male
  • Location
    Sweden
  1. OK, thank you for your answer. I guess you somewhat can solve this by deploying the application/package with a task sequence.
  2. When I create an application (MSI) The setup gives me both install and uninstall strings. Is there any way I can deploy the application and use themboth with conditions? Something like: If App X with version Y is installed, run uninstall, then install. If nothing is installed, run install. If App X with version Z is installed Exit. Thanks!
  3. Hi there, I'm pretty new to SCCM so this might be an easy problem. A couple of days ago our Operating System Deployment stopped working. The first sign of that something was wrong was that the WDS service couldn't be restarted. It hung. Even after a reboot of the entire server the service was still not running. After a lot of troubleshooting we also noticed that the image-folders under RemoteInstall\SMSBoot\x64 and RemoteInstal\SMSBoot\x86 were empty. I then got some advice that I should delete the PXE role in SCCM and re-install the WDS service in Windows. So I did: 1) Removed PXE role. 2) Uninstalled WDS. 3) Reboot. 4) Finalize uninstall. 5) Reboot again. 6) Renamed the folder "RemoteInstall". 7) Installed WDS. 8) Rebooted. 9) Added the PXE Role. 10) Rebooted. This i have done twice, the main issue is still there, the folders are still empty. when I try to deploy a PC I just get the error: "PXE-M0F: Exiting Intel Boot Agent". The client recieves an IP from the DHCP but there is no boot-image. In the logfile: pxeMSI.log.LastError i found the following row: "MSI (s) (B0:00) [10:50:25:911]: Windows Installer removed the product. Product Name: SMS PXE Service Point. Product Version: 4.00.6487.2000. Product Language: 1033. Removal success or error status: 0." In the logfile: pxeMSI.log i found the following rows: Property(S): UserExitDialog_Title = Setup Aborted Property(S): UserExitDialog_SubTitle = Setup was cancelled Property(S): UserExitDialog_Info = The SMS PXE Service Point setup was cancelled. Property(S): InstallErrorDialog_Title = Setup Aborted Property(S): InstallErrorDialog_SubTitle = Setup failed Property(S): InstallErrorDialog_Info = Setup encountered an error and could not continue. I have also attached PXESetup.log. Any suggestions and/or pointers would be greatly appreciated. Thanks! PXESetup.log
×
×
  • Create New...