Jump to content


Whisky

Established Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Whisky

  • Rank
    Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

665 profile views
  1. Do you have any samples i can modify? Didn't want to go down the script route.
  2. Thanks for the response. It seems such an obvious thing that we would need to do. I was just being lazy and trying to save some time.
  3. Hi I'm using SCCM 2012 R2. I want to deploy multiple applications (30) to one collection but can't seem to do it. I can only do one application at a time. I've had a browse but can't seem to find out how you do it. Any help would be appreciated
  4. Having checked my client settings. We have a BITS throttling window set from 9am - 3pm. I then noticed that Allow BITS downloads outside the throttling window was set to NO. Changed it to yes and my software is installing.
  5. I was having the same issue. Just upgraded to R2. This resolved my problem http://blogs.technet.com/b/scm/archive/2014/01/08/sccm-2012-sp1-gt-r2-upgrade-ut-225-n-az-osd-sor-225-n-az-alkalmaz-225-sok-nem-ker-252-lnek-telep-237-t-233-sre.aspx Install applications now working for me during OSD. This is the hotfix I installed http://support.microsoft.com/kb/2910552
  6. The conversion has gone extremely well using disk2vhd. I've set it up as a virtual machine on Hyper-V and touch wood I've not come across any problems. I'll leave it running for a while before I attempt the upgrade.
  7. Hi I currently have SCCM 2012 SP1 running on Server 2008 R2 Standard. I have been asked to upgrade to SCCM 2012 R2 but also convert it to a virtual server using Hyper-V. What recommendations do you have. New install then migrate or should I upgrade first and convert or convert first then upgrade. Any performance issue running on Hyper-V. How easy is it to convert physical disk to virtual. Any thoughts would be appreciated.
  8. Installing this hotfix http://support.microsoft.com/kb/2854009 has fixed my issue.
  9. Sorry for the delay. I have created a package from definitions. I wasn't sure which option I'm supposed to use so I selected Always obtain source file from a source folder and package source folder to \\servername\SMS_xxx\Client. I ticked the copy the content in this package to a package share on distribution points under the Data Access tab and distributed it. Unfortunately I'm still having the same issue in that config manager isn't installing and neither are the applications. Not sure what logs im supposed to be looking at but noticed that the new config manager client isn't installing during OSD. I've attached the ccmsetup.log if that helps ccmsetup.log
  10. Ok thanks guys, i will try creating a package from definitions. Any recommended reading?
  11. No I haven't created a config manager client from definitions. Didn't realise I need to do that!
  12. Hi Rocket I've rearranged as suggested but still have the same issue but setup windows and configuration manager step didn't install. i have also disabled install software updates and tried a single application, still without success. Not tried a package yet.
×
×
  • Create New...