Jump to content


jpaczynski

Established Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jpaczynski

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    United Kingdom
  1. Which log file it will be? Where can I find it? Is it not that one c:\windows\system32\ccm\logs\smsts-date.log?
  2. Hi Peter33, All prerequisites are installed and still failing. I have set up to restart TS after pre installation and then install IE10 but still nothing.
  3. Hi, Sorry for delay but been busy. Below is my partial log from c:\windows\system32\ccm\logs\smsts-date.log file. Is this correct file? <![LOG[ Parsing step node: Internet Explorer 10]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:558"> <![LOG[Description: ]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:562"> <![LOG[ContinueOnError: true]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:566"> <![LOG[successCodeList: 0]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:574"> <![LOG[(__hrMethodRetVal == ((HRESULT)0L)) || (bFailIfMissing == false), HRESULT=80070002 (e:\nts_sms_fre\SMS\common\inc\ccmxml.h,566)]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="0" thread="2712" file="ccmxml.h:566"> <![LOG[No condition is associated with the step.]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:776"> <![LOG[Disable: ]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:583"> <![LOG[start in dir: ]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:591"> <![LOG[Run in attribute: FullOS]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:595"> <![LOG[Timeout: ]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:599"> <![LOG[DefaultVarlist found]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:683"> <![LOG[Variable name: _SMSSWDProgramName]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:724"> <![LOG[Action command line: smsswd.exe /pkg:01400189 /install /basevar: /continueOnError:]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:626"> <![LOG[Adding instruction at 258]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:628"> <![LOG[Processed all elements]LOG]!><time="18:42:51.871+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:433"> <![LOG[Adding end group instruction at 259]LOG]!><time="18:42:51.887+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:502"> <![LOG[The next instruction after group will be at 260]LOG]!><time="18:42:51.887+-60" date="06-19-2014" component="TSManager" context="" type="1" thread="2712" file="tsxml.cpp:508"> Error message from TS is: The task sequence execution engine failed executing the action (Internet Explorer 10) in the group (Updates) with the error code 2148077575 Action output: Name, pszUserPassword), HRESULT=80091007 (e:\nts_sms_fre\sms\framework\tscore\resolvesource.cpp,3130) ResolveSource(pszSource, sSourceDirectory, dwFlags, 0, 0, 0), HRESULT=80091007 (e:\nts_sms_fre\sms\framework\tscore\resolvesource.cpp,3031) TS::Utility::ResolveSource(pszPkgID, sContentLoc), HRESULT=80091007 (e:\nts_sms_fre\sms\client\osdeployment\installsoftware\installsoftware.cpp,144) GetContentLocation(pszPkgID, m_bPkgContainSrcFiles, sContentLocation), HRESULT=80091007 (e:\nts_sms_fre\sms\client\osdeployment\installsoftware\installsoftware.cpp,704) Entering ReleaseSource() for C:\_SMSTaskSequence\Packages\01400189 The user tries to release a source directory C:\_SMSTaskSequence\Packages\01400189 that is either already released or we have not connected to it pInstall->Install(sPackageID, sProgramName), HRESULT=80091007 (e:\nts_sms_fre\sms\client\osdeployment\installsoftware\main.cpp,374) Failed to resolve the source for SMS PKGID=01400189, hr=0x80091007 Install Software failed, hr=0x80091007. The operating system reported error 2148077575: The hash value is not correct.
  4. Hi, I added IE10pre and IE10 to Task Sequence on SCCM2007. When I try to image a machine IE10pre is installing without any problem but IE10 not. Please, could someone tell me how to set it up? Below is a error message: The task sequence execution engine failed executing the action (Internet Explorer 10) in the group (Microsoft) with the error code 2147516435 Action output: all",PKG_PackageID="01400172"' Verified policy is compiled in 'root\ccm\policy\machine' namespace content location count = 1 Invoking Execution Manager to install software FALSE, HRESULT=80008013 (e:\nts_sms_fre\sms\client\osdeployment\installsoftware\installsoftware.cpp,282) 0, HRESULT=80008013 (e:\nts_sms_fre\sms\client\osdeployment\installsoftware\installsoftware.cpp,746) Entering ReleaseSource() for C:\_SMSTaskSequence\Packages\01400172 reference count 1 for the source C:\_SMSTaskSequence\Packages\01400172 before releasing Delete source directory C:\_SMSTaskSequence\Packages\01400172 Released the resolved source C:\_SMSTaskSequence\Packages\01400172 pInstall->Install(sPackageID, sProgramName), HRESULT=80008013 (e:\nts_sms_fre\sms\client\osdeployment\installsoftware\main.cpp,374) Failed to invoke Execution Manager to Install Software for PackageID='01400172' ProgramID='Install' AdvertID='0142043D' hr=0x80008013 InstallSoftware failed, hr=0x80008013 Install Software failed, hr=0x80008013. Thanks.
  5. Hi, I need to set up additional keyboard language for some students. They haven't got access to control panel and they cannot change language them self. Is there any way to set it up second language and if they need just simply change it? I would like to set up that they can see Language in taskbar and be able to change it but still keep invisible control panel and as much as possible minimize access to any Windows settings. Thanks.
  6. Hi, Sorry for delay but been busy. Here you got WMI Query what I am using and its working. Select * from Win32_OperatingSystem where CSName like "partial_hostname%" Let me know how it works for you. More you can find on http://ithowto.turtleweb.co.uk/ "spread the love"
  7. Hi guys, I think I managed to do it . I will run another test tomorrow with different software and will share with you all what I have done.
  8. Thank you. Unfortunately can't do it that way. What about if we try to input all Hostnames in text file and let SCCM search through it, then when hostname from text file = our input on begin lets run install software? Is that will works? If possible can someone tell me how to do it?
  9. Hi, I would like to ask is there any way to set up in TS that is choosing which software to install by hostname? Lets say I have got 2 versions of Office. One for students and one for Teachers. When I reimaging unit I normally type in Hostname. One is for students and other for Staff: SL-01 or TL-01. Instead of creating two separate TS, how I can gather Hostname and let SCCM to choose which Office to install? I know there is a way with Drivers where you can use WQL Query "Select * from WIN32_ComputerSystem..." to check what model it is and install the right drivers. Can we use something similar to choose by Hostname? Hope its clear
×
×
  • Create New...