Jump to content


ashr1uk

Established Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ashr1uk

  • Rank
    Newbie
  1. Thanks Garrett I haven't tried that but I will... I tried the UEFI PXE boot on a Thinkpad X240, and I ran into the exact same problem... It hung at the same location.
  2. HI, I'm new to this site and I hope you guys can help. I have been searching for weeks for an answer to my situation. I'm running SCCM 2012 R2 all patched and latest build. It's only a test rig at home. DHCP, DCs etc all on same LAN. If I do a standard PXE BOOT all works fine. But recently I got myself a Surface Pro3 and would really like to install Windows 10 build 10074 to it. It picks up the IP address, downloads the boot file and and gets as far as the SCCM 2012 logo screen, but then just hangs. It doesnt go as far as the Password prompt... Now, I tried the same thing on a virtual build and it works fine... I'm really stumped. Any advice? I have DHCP 66, 67 enabled. Any help will be greatly appreciated. Thanks Ash
  3. Hi everyone I'm new to this forum and am looking forward in participating. I signed up today as I wish to know if anyone knows when SCCM 2012 R2 Endpoint protection will be available to Windows 10? I have installed Windows 10 via sccm 2012 R2 and all is well. The client has been installed, and I can easily push out software to the windows 10 machines. The only thing I cant do (automatically or manually) is to install FEP 2010. Any ideas anyone? The other issue I had, before I gave up was trying to capture an image from a freshly built Windows 10 laptop. The laptop constantly failed at the SYSPREP stage. Are these errors due to SCCM 2012 R2 not yet being compatible with Windows 10? Thanks for your help guys.
×
×
  • Create New...