Jump to content


jerrycsakany

Established Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jerrycsakany

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Also we do not have any good backups. Apparently the last backup restored of the cas sql database has some sort of windows update error when booting that saying it has over a hundred items in it's pending.xml file.
  2. So We have a CAS and Primary at one physical location and a primary at the other. The CAS and and it's sq server is completely encrypted at the main location and the other primary is also completely encrypted. The primary at the main site can be logged into but is in read only mode and has encrypted files as well, but not the whole system, seems to be a mix of SCCM and System Files. We want to start from scratch but want to be able to remove everything properly, even if it is a completely manual process. Need some good links / instructions. Most of what we found has the servers in good working order. I heard there is a site maintenance tool, but not sure if that is the route we need.
  3. We were hacked and have the ryuk virus on our sql server. What would you recommend as the steps to do a rebuild. How do we clean up anything that remains in AD as well as making sure we have a clean install and avoid any issues with discovery, clients, AD containers, policies, ect. Are there any articles to deal with this situation. We did not have an redundancy. . We have a 2 primary and 1 cas. Also is the cd.latest on the primary server server usable for reinstallation if it wasn't infected?
  4. No old site code was GSO, new is GBO. The CAS is not showing the devices either.
  5. GarthMJ, I watched the adsysdis log and it shows it finding and writing DDR records, and when I search the log I can find some of the machines in the OU it's searching. Replication is healthy. I am looking at the collection on my primary. DNS is good as well. Just as a note, I did decommission another SCCM server at this location and build this new one, but the uninstall seemed to go smoothly.
  6. System discovery is finding objects in active directory but they aren't showing up in the console under any collections. I have a CAS and 2 primary Sites.
  7. We are having replication issues and cannot get the SMS_REPLICATION_CONFIGURATION_MONITOR to stop and start. It has been stuck in the "stopping" state for days. We tried to do a site reset but it still says stopping when you query the component. How can I get this looped service to stop.
  8. Error with Database replication link after expanding primary standalone to CAS with primary. Replicator link analyzer says the sql server boker login is missing.
  9. I am trying to add a CAS to a stand along primary server and I get to the point where it is asking for the Path to the SQL Server data file and the Path to the SQL Server Log file, but doesn't proceed any further. If the SQL server is remote, does it still use a local C:\... path, and would it be the path on the remote server or local...SQL is installed as a default instance on another server called xwz. Won't go past screen shot below.
×
×
  • Create New...