Jump to content


Stijn

Established Members
  • Posts

    47
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Stijn

  1. In our company I'm using System Center Configuration Manager 2012 SP1. In the days I set SCCM up we only had one network 10.0.99.0 and I could deploy images and WOL in this network. For the configuration I used the manuals on this website. Today we have three networks 10.1.1.0, 10.2.1.0 and a DMZ 10.0.99.0, but I have no idea how I need to configure SCCM so it can deploy images, SCCM client and updates in these three vlan's. I sugest that the SCCM need to be in a routable vlan so it can reach each of these vlans. But what is next? The clients in 10.0.99.0 are all Domain servers and the vlans 10.1.1.0 and 10.2.1.0 are routable. Which means that these two vlan's can reach each other and the DMZ but the DMZ can't reach the two vlans. Can someone provide me a step by step how to configure this?
  2. I want to configure Out of Band Management in System Center Configuration Manager 2012. I just don't see how I can do this, I readed the technical docs on Microsoft technet but still it's not clear. Can somebody help me with screenshots how I need todo this. And for the info we only use Dell PC and laptop. Thanks for all the help.
  3. You go to the distribution role, uncheck and check PXE.
  4. Ok I think I found the solution. Disable and enable PXE, restart WDS and cleard all the PXE advertisements and its ok now.
  5. I distribute the boot images and in the smspxe log I see this: Boot image ZEB00003 has changed since added SMSPXE 26/07/2012 16:16:48 5924 (0x1724) PXE::CBootImageManager::QueryWIMInfo SMSPXE 26/07/2012 16:16:48 5924 (0x1724) Opening image file F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim SMSPXE 26/07/2012 16:16:48 5924 (0x1724) PXE::CBootImageInfo::CBootImageInfo SMSPXE 26/07/2012 16:16:48 5924 (0x1724) PXE::CBootImageInfo::LoadPXERegSettings SMSPXE 26/07/2012 16:16:48 5924 (0x1724) Failed to read optional PXE settings from Software\Microsoft\SMS\DP\RamDiskTFTPBlockSize SMSPXE 26/07/2012 16:16:48 5924 (0x1724) Found Image file: F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim PackageID: ZEB00003 ProductName: Microsoft® Windows® Operating System Architecture: 0 Description: Microsoft Windows PE (x86) Version: Creator: SystemDir: WINDOWS SMSPXE 26/07/2012 16:16:48 5924 (0x1724) Closing image file F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim SMSPXE 26/07/2012 16:16:48 5924 (0x1724)
  6. In our enviroment we are using System Configuration Manager 2012. Yesterday morning, I deployed an image to computer succesfully and in the afternoon I wanted todo the same and the PXE boot doesne't work anymore: PXE-E53 No boot file recieved. SO what I already did was disable pxe and remove the distribution role -> restart server -> install and config distribution role and pxe -> redeployed the boot images, System Images and task sequences, but this don't work. The is the last log from smspxe.log: Error opening file: F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim. Win32=32 SMSPXE 26/07/2012 13:49:03 5696 (0x1640) Retrying F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim SMSPXE 26/07/2012 13:49:03 5696 (0x1640) Error opening file: F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim. Win32=32 SMSPXE 26/07/2012 13:49:07 5696 (0x1640) Retrying F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim SMSPXE 26/07/2012 13:49:07 5696 (0x1640) Error opening file: F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim. Win32=32 SMSPXE 26/07/2012 13:49:10 5696 (0x1640) Retrying F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim SMSPXE 26/07/2012 13:49:10 5696 (0x1640) Error opening file: F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim. Win32=32 SMSPXE 26/07/2012 13:49:13 5696 (0x1640) Retrying F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim SMSPXE 26/07/2012 13:49:13 5696 (0x1640) Error opening file: F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim. Win32=32 SMSPXE 26/07/2012 13:49:16 5696 (0x1640) PXE::CBootImageCache::FindImage SMSPXE 26/07/2012 13:49:19 5696 (0x1640) Boot image ZEB00003 has changed since added SMSPXE 26/07/2012 13:49:19 5696 (0x1640) File is in use: F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim. Will retry later SMSPXE 26/07/2012 13:49:19 5696 (0x1640) PXE::CBootImageManager::RemoveImage SMSPXE 26/07/2012 13:49:19 5696 (0x1640) PXE::CBootImageCache::RemoveImage SMSPXE 26/07/2012 13:49:19 5696 (0x1640) PXE::CBootImageManager::EnumDirectoryForImagesWorker SMSPXE 26/07/2012 13:49:19 5696 (0x1640) PXE::CBootImageCache::FindImage SMSPXE 26/07/2012 13:49:19 5696 (0x1640) Boot image ZEB00004 has changed since added SMSPXE 26/07/2012 13:49:19 5696 (0x1640) PXE::CBootImageManager::QueryWIMInfo SMSPXE 26/07/2012 13:49:19 5696 (0x1640) Opening image file F:\RemoteInstall\SMSImages\ZEB00004\boot.ZEB00004.wim SMSPXE 26/07/2012 13:49:19 5696 (0x1640) PXE::CBootImageInfo::CBootImageInfo SMSPXE 26/07/2012 13:49:19 5696 (0x1640) PXE::CBootImageInfo::LoadPXERegSettings SMSPXE 26/07/2012 13:49:19 5696 (0x1640) Failed to read optional PXE settings from Software\Microsoft\SMS\DP\RamDiskTFTPBlockSize SMSPXE 26/07/2012 13:49:19 5696 (0x1640) Found Image file: F:\RemoteInstall\SMSImages\ZEB00004\boot.ZEB00004.wim PackageID: ZEB00004 ProductName: Microsoft® Windows® Operating System Architecture: 9 Description: Microsoft Windows PE (x64) Version: Creator: SystemDir: WINDOWS SMSPXE 26/07/2012 13:49:19 5696 (0x1640) Closing image file F:\RemoteInstall\SMSImages\ZEB00004\boot.ZEB00004.wim SMSPXE 26/07/2012 13:49:19 5696 (0x1640) PXE::CBootImageManager::AddImage SMSPXE 26/07/2012 13:49:19 5696 (0x1640) PXE::CBootImageCache::FindImage SMSPXE 26/07/2012 13:49:19 5696 (0x1640) PXE::CBootImageInfo::GenerateBootBcd SMSPXE 26/07/2012 13:49:19 5696 (0x1640) PXE::CBootImageInfo::GeneratePxeVariables SMSPXE 26/07/2012 13:49:22 5696 (0x1640) PXE::CBootImageManager::InstallBootFilesForImage SMSPXE 26/07/2012 13:49:22 5696 (0x1640) Temporary path to copy extract files from: F:\RemoteInstall\SMSTempBootFiles\ZEB00004. SMSPXE 26/07/2012 13:49:22 5696 (0x1640) PXE::CBootImageManager::InstallExtractedFiles SMSPXE 26/07/2012 13:49:22 5696 (0x1640) PXE::CBootImageManager::BuildExtractableBootFileList SMSPXE 26/07/2012 13:49:22 5696 (0x1640) PXE::CBootImageManager::BuildExtractableBootFileList SMSPXE 26/07/2012 13:49:22 5696 (0x1640) PXE::CBootImageCache::AddImage SMSPXE 26/07/2012 13:49:22 5696 (0x1640) PXE::CBootImageManager::RemoveDeleteImages SMSPXE 26/07/2012 13:49:22 5696 (0x1640) PXE::CNotifyTimer::Init SMSPXE 26/07/2012 13:49:22 5696 (0x1640) PXE::CNotifyTimer::CancelTimer SMSPXE 26/07/2012 13:49:22 5696 (0x1640) PXE::CNotifyTimer::RegisterTimeout SMSPXE 26/07/2012 13:49:22 5696 (0x1640) PXE::CNotifyFileChange::RegisterForFileChange SMSPXE 26/07/2012 13:49:22 5696 (0x1640) PXE::CNotifyTimer::TimerSignalFunc SMSPXE 26/07/2012 13:51:22 5496 (0x1578) PXE::CNotifyTimer::ProcessTimer SMSPXE 26/07/2012 13:51:22 5496 (0x1578) PXE::CBootImageManager::OnTimerFired SMSPXE 26/07/2012 13:51:22 5496 (0x1578) PXE::CBootImageManager::QueryWIMInfo SMSPXE 26/07/2012 13:51:22 5496 (0x1578) Opening image file F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim SMSPXE 26/07/2012 13:51:22 5496 (0x1578) PXE::CBootImageInfo::CBootImageInfo SMSPXE 26/07/2012 13:51:22 5496 (0x1578) PXE::CBootImageInfo::LoadPXERegSettings SMSPXE 26/07/2012 13:51:22 5496 (0x1578) Failed to read optional PXE settings from Software\Microsoft\SMS\DP\RamDiskTFTPBlockSize SMSPXE 26/07/2012 13:51:22 5496 (0x1578) Found Image file: F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim PackageID: ZEB00003 ProductName: Microsoft® Windows® Operating System Architecture: 0 Description: Microsoft Windows PE (x86) Version: Creator: SystemDir: WINDOWS SMSPXE 26/07/2012 13:51:22 5496 (0x1578) Closing image file F:\RemoteInstall\SMSImages\ZEB00003\boot.ZEB00003.wim SMSPXE 26/07/2012 13:51:22 5496 (0x1578) PXE::CBootImageManager::AddImage SMSPXE 26/07/2012 13:51:22 5496 (0x1578) PXE::CBootImageCache::FindImage SMSPXE 26/07/2012 13:51:22 5496 (0x1578) PXE::CBootImageInfo::GenerateBootBcd SMSPXE 26/07/2012 13:51:22 5496 (0x1578) PXE::CBootImageInfo::GeneratePxeVariables SMSPXE 26/07/2012 13:51:23 5496 (0x1578) PXE::CBootImageManager::InstallBootFilesForImage SMSPXE 26/07/2012 13:51:23 5496 (0x1578) Temporary path to copy extract files from: F:\RemoteInstall\SMSTempBootFiles\ZEB00003. SMSPXE 26/07/2012 13:51:23 5496 (0x1578) PXE::CBootImageManager::InstallExtractedFiles SMSPXE 26/07/2012 13:51:23 5496 (0x1578) PXE::CBootImageManager::BuildExtractableBootFileList SMSPXE 26/07/2012 13:51:23 5496 (0x1578) PXE::CBootImageManager::BuildExtractableBootFileList SMSPXE 26/07/2012 13:51:23 5496 (0x1578) PXE::CBootImageCache::AddImage SMSPXE 26/07/2012 13:51:23 5496 (0x1578)
  7. Hi, For our company I need to deploy a msi that installs a program on all the client computers. The thing is that only can be installed with admin rights. I know I can deploy msi packages to the clients with SCCM 2012, but I don't know how to deploy msi packages so it installs with admin rights. How I can fix this problem? Thanks in advance.
  8. I found the problem, there were files missing for the network driver. I needed to insert DLL's except the INF, CAT and SYS.
  9. If I want to import realtek network drives and update the bot image I get this error: Error: The wizard detected the following problems when updating the boot image. Failed to inject a ConfigMgr driver into the mounted WIM file The SMS Provider reported an error.: ConfigMgr Error Object: instance of SMS_ExtendedStatus { Description = "Failed to insert OSD binaries into the WIM file"; ErrorCode = 2152205056; File = "e:\\nts_sccm_release\\sms\\siteserver\\sdk_provider\\smsprov\\sspbootimagepackage.cpp"; Line = 4318; ObjectInfo = "CSspBootImagePackage::PreRefreshPkgSrcHook"; Operation = "ExecMethod"; ParameterInfo = "SMS_BootImagePackage.PackageID=\"ZEB00004\""; ProviderName = "WinMgmt"; StatusCode = 2147749889; };
  10. Here is the solution: While partitioning disk I maded a hidden one of 100 MB and a Primary 100% free. In Apply operating system I configured that it needed to be applied in Variable name: SYSTEM_DRIVE. What I did wrong was in partitioning I set partition name as SYSTEM_DRIVE but it needed to be Variable: SYSTEM_DRIVE. That was the fault. Thanks for all the good help!!!!!!!
  11. This smsts.log file is downloaded from the client that asks a OS deployement. smsts.log
  12. Where and how I can get it?
  13. Yeah that is configured, I reconfigured it but still the same error.
  14. If I deploy an OS, I have this task sequence: Partioning DISK Format C: Apply Data Image On the last step I get an error 0x80070057, but I can't see what the problem can be. I can ping the SCCM server.
  15. My System Center Configuration manager 2012 is finally working but there is one little problem. All our OS deployments are available on the client computers in Software Center, so they can click on it and install. That is something that I don't really want, is there a way I can remove the OS deployments from Software Center? Thanks in advance
  16. There stands starting, will have a further look in it.
  17. Also not working, thanks for the reply I reconfigured everything and when I distribute the boot images x86 x64 in the map OSD there stand a new bootimage with a name like boot.ZEB00004.wim, do I need todo something with this?
  18. I tried the aspnet_regiis and thanks to this the application catalog website is working, so thanks for this. The PXE doesn't work, but what do you mean with this: problem is that until you redistribute you boot-images the reminst-folders will be empty :( Very annoying
  19. This is what I already did: Deïnstalled the WDS and PXE service. Rebooted the server and reinstalled WDS and PXE service. Rebooted the server again. Now under my C I have RemoteInstall, I think this has something todo with WDS. In my x86 and x64 boot image I put a check box near: Make available for PXE. I also added network drivers to my boot images. Distributed the boot images. In my DNS registered the server with right IP address. Rebooted the SCCM server again. Checked all the services so there were running. I start the client and press F12 and choose network. It checking that there is a device that answers the PXE request and than I get PXE-E53. THis is strange cuss the configuration is almost simular like SCCM Beta 1 and this was working very properly. I also have folders that begin with SMS_ . Where the boot.wim files are located is \\Server.domain.local\SMS_organization\OSD\boot\i386\boot.wim When I check the guides that are online here I can see that the location is correct. I hope you have enough information. Tommorow when I'm in the office I will try the dotnet solution, do I need to download something for this or not? Thanks for all the help btw
  20. The boot images are the one that are installed with SCCM. I also have a folder named REMINST with several maps under it like a map Boot with there in maps x64 x86. I restarted the service and also checked the boxes Deploy this boot image from the PXE service point. I distributed and updated the both images. If I try the tftp story I get PXE-E32, but maybe this is a problem coming from the firewall? If you want you can do a teamviewer session on the SCCM server, I can't find the solution. I really think that SCCM is not responding on PXE when a client ask this.
×
×
  • Create New...