Jump to content


Johan

Established Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Johan

  • Rank
    Newbie
  1. Currently I am having problem to wipe and load an HP 8460p laptop through a bootable cd. The laptop is a 64 bit hardware and I want to format it using a 32 bit Win7 OS. this problem has been bugging me for the past month and up until now, I haven't got any solution to it. Hopefully, you guys can help me..... I have included the Win7 network driver ( Intel 82579LM and 82579V Gigabit Ethernet Driver for Microsoft Windows ) for Win 32 bit into the boot image and created a driver package for it and all has been installed on the DP. And Ive also created the bootable cd by creating the iso file for the task sequence and burn it to a cd. But each and everyone when I tires to boot to the cd, it will display error: unable to find a valid network adapter. I think I've downloaded the right drivers cause that is the only driver available in the HP website. Need your help to advice if there is anything else missing that I need to do.
  2. Thanks guys. It seems that some of the prerequisites files required by the TS is not installed on the DP. after installed, The TS works fine. Thanks.
  3. Hi All I keep on facing issues to deploy Win7 OS to any workstation. I deploy the OS by advertising task sequence that is using the Win7 image. The workstation was able to get the advertisement at Control Panel -> Run Advertisement Programs, but when i double click on the advertisement, straight away I will always get an error as below. "The requested software cannot be located. the system might be in the process of transferring these files. try again later, or if this operation continues to fail after several attempts, please contact your administrator or helpdesk operator" As this OSD involve other countries, I've deployed the image/drivers to other countries distribution point. And from the SCCM report, it says that Installed - 1, meaning its installed at the DP. Other countries workstation was able to receive the advertisement, but when i want to run it by double clicking on the advertisement, the same error displayed. I dont know what else im missing.... How to check whether the image is installed on the distribution point server? I mean which path?
  4. Hi All im new in SCCM and i've started to deploy patches to several workstation. I've created an update list for June's 2011 patch and deployed to all the testing workstation and servers. I want to see the patch status, to see whether the patches is installed or not and i select the Deployments that contain an update list which is under the Software Update - B. Deployment Management group. But when i run the report, under Update for Microsoft Office 2007 System (as attached picture), it shows Required - 4 and Installed - 12.... Does this mean only 4 laptop is required to installed this patch? if so, why does it displayed Installed - 12? I dont quite understand....
  5. Hi All im new in SCCM and i've started to deploy patches to several workstation. I've created an update list for June's 2011 patch and deployed to all the testing workstation and servers. I want to see the patch status, to see whether the patches is installed or not and i select the Deployments that contain an update list which is under the Software Update - B. Deployment Management group. But when i run the report, under Update for Microsoft Office 2007 System (as attached picture), it shows Required - 4 and Installed - 12.... Does this mean only 4 laptop is required to installed this patch? if so, why does it displayed Installed - 12? I dont quite understand....
×
×
  • Create New...