Jump to content


Search the Community

Showing results for tags 'sc12'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Having built a System Center (cm)12 for the purpose of WSUS and imaging of a new Win 7 and to deploy applications via the application catalogue. I have followed the instructions of this site. FANTASTIC but the question of getting just Visio, not office 2007 to deployment via the application catalogue I can’t find an answer to…. First you have issue relating to exe to MSI for the catalogue to display, and got many exe based apps to deploy and work all via the catalogue with approval and detection methods working but i just can’t get Visio to install correctly from the catalogue. Visio is shown in the catalogue, approval works and then it tries to install with various errors. Each time I change anything, it prompts me to say it has a new software and I clear the CCMCache folder via the client to ensure it pulls the new on down. Using setup.exe /visio.msp /config config.xml, nothing happens: I have amend the config.xml to include the PID key (with works on a manual install VLK version) it gives error 30030 Using setup.exe /config.xml just reinstalls office back on to the already installed version from the fat image. Using the setup.exe /adminfile "\\****\Deployment\Applications\Office 2007 Professional Plus\Setup_visio.msp" /config \\****\Deployment\Applications\Office 2007 Professional plus\config.xml gave error 30066 I feel as I am going round in circles and yet I have goggled answers and they all point to the methods I have tried.
×
×
  • Create New...