Jump to content


Virtual Machine Configuration Items

Recommended Posts



Hope someone can give me some guidance. I can't get configuration items to work with VMs for certain settings. I can use WMI / Powershell for most of the settings I want but some such as whether a disk is dynamic or not I believe can only be gathered from the SCVMM server. When I run my powershell script on the VM it works perfectly. However when I run it as a configuration item it fails with error code 0x87d00329 "Application requirement evaluation or detection failed"


Attached is the script I am running.



Hope someone can help or tell me a better way to do it







Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...