Jump to content


Sign in to follow this  
anyweb

testing IE7 in Vista 5728 - Part 4

Recommended Posts

ok, At this stage Internet Explorer 7 in Vista 5728 is looking a mess, over half the screen's real estate is taken up with toolbars, but I want to take this further and try installing some more toolbars. In addition to looking ridiculous, opening TABs no longer works and IE crashes with ease.

 

Once I've subjected it to some more toolbars, I will then attempt to 'reset' IE to it's default settings to see can it remove most of the junk I stuck onto it.

 

Next up on my list of toolbars is one called toolbarbrowser.

 

I clicked on the download link and chose 'run' I got the usual Internet Explorer Security warning, followed by accepting it. Next up, UAC asked my permission to 'allow' the installation. I accepted.

 

As a result, IE7 now looks like this

 

post-1-1160069542.jpg

 

Groovy !

 

Time for yet another toolbar, this time one that'll help you get a job. Without restarting IE, so that i'm not bugged by UAC, i click on the download link. I install the activeX plugin when prompted then install the software after accepting yet another license agreement.

 

At this point IE becomes unusable with 17 popup windows saying 'error' and i have to kill the tasks in task manager.

 

On with the show, time for another toolbar. This time its one called goodsearch toolbar.

 

It installed painlessly and I didn't notice any warnings about security. Looking closely I could see Internet Explorer protected mode was off, but I restarted IE after killing all it's processes so that was odd. No UAC at all this time.

 

I can still see some real estate in IE so I decide to torture it some more and go in search of yet another toolbar. After some googling I find one called 'http://www.spiderpilot.com/toolbar/' so i go ahead and attempt to install it. I click on the download link and choose 'run'. Strangely enough UAC now prompts me to give the file permission to install, I allow it. It installs fine.

 

I'm not done yet ! so I install a few more toolbars namely:-

 

Fox News Toolbar

SPSFAQ toolbar

 

At this point I couldn't seem to add any more toolbars, so I called it a day,

 

here's what IE looks like now after my toolbar mayhem.

 

post-1-1160073179.jpg

 

Mission accomplished I think !

 

 

Lastly, I decide to test if Internet Explorer can reset itself, so I click on tools, internet options, Advanced, and click on Reset.

 

post-1-1160073365.jpg

 

 

I had to close messenger live to continue, so I did, and tried again.

 

post-1-1160073717.jpg

 

And considering what I put Internet Explorer 7 through, the reset tool did a very very very good job, see below.

 

post-1-1160073779.jpg

 

Update:-

 

The yahoo toolbar was sucessfully removed via add/remove programs in Control Panel, in addition, even though the RESET worked very well in IE, all of those toolbar programs were still listed as installed in add/remove programs in Control Panel.

 

Cheers

anyweb.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...