Jump to content


MacAgent

CcmExec.exe run at 100% CPU

Recommended Posts

Hello,

 

 

We have a bigger problem on some SCCM clients. Since a couple of weeks the CcmExec.exe Service runs at 100% CPU on more and more clients.

 

a look into the logfiles show up nothing special: The solution to solve this issue is, run the "SMS Agent" service under an admin account, in our case I choose an domain admin account.

CcmExec.exe and Svchost.exe are than running for ~50% CPU for a while. After few minutes they are done and you may change the service account back to Local System.

 

 

Does anyone know this problem?

 

Cheers

Jacques

Share this post


Link to post
Share on other sites


Realy no one?

 

 

We have about 900 SMS Clients and I don't like my solution, I'm even not sure if it fix this issue for long term.

 

It looks like a security issue to me, but I could not find any permission denied somewhere in the log files or event logs.

 

 

Any Ideas??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...