Jump to content


Sign in to follow this  
pbalderos

Unable to complete Image. Getting error "Error in task sequence"

Recommended Posts

Hello All.

I am trying to image to a laptop in SCCM. It all of the way to the 'Install Image' of the process and it fails.

During this time I had the smsts.log just to see where it exactly where it stops. As you can see in the screen shot it halts at "ZTI Deployment failed, Return Code = - 2147024894 0x80070002". Also, below is a little list other info that might be useful.

- I built this task seq using the MDT SCCM Integrated task sequence.

- The image was build with a VM in hyper-v using MDT 2013 Update1 to create the WIM

- I exported the wim to SCCM for deployment

- I have not made any custom edits to the task seq or its variables.

 

I attached a pic of the point in which it fails in the log and also the status page

 

Thanks in advance

 

post-17849-0-54018000-1455226169.png

post-17849-0-25610500-1455226177.png

Share this post


Link to post
Share on other sites


Are the MDT packages and settings distributed?

Yes. I did distribute to the DPs. I am going to updates the DP and try again.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...