Jump to content


Windows 10 in-Place Upgrade Task Sequence disappears after a failure

Recommended Posts

Hi All,

We are in the process of testing Windows 10 in-Place Upgrades which is going pretty well.

The problem we are running into is that if the VNext UPgrade task sequence fails, it disappears from the software center and the only way to get it back is to remove and re-install the client. In our configuration, the re-install takes at least 10 hours to fully complete which is a giant waste of valuable troubleshooting time.

Has anyone seen this before?

I have tried using this rerun task sequence which allows you to remove the wmi information but that didn't do anything.

I've tried removing the deployment and redeploy, I've deleted the entire task sequence and recreated it, I've removed the computer from the collection and added it back in.

Nada nada nada. Very frustrating.


I actually have a ticket open with MS premier support and am waiting for them to get back to me on this.

I just thought I'd post to see if anyone has run into something similar.


Any feed back is appreciated.




Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...