Jump to content


Sign in to follow this  
ABAdmin

SCCM clients rolling back components

Recommended Posts

Hi,

 

I am hoping someone here has had a similar issue or can at least point me in the right direction to get my clients installing completely with usable components.

 

The environment:

SCCM 2012 Current Branch 1606 (5.00.8412.1307) - installed on a single machine (small production environment)

Client version on server (5.00.8412.1307)

Client computers: Windows 10 - all machines were recently updated to Windows 10, some via a SCCM TS, others via a USB SCCM TS. In either case, the same image was used.

 

The problem:

Newly installed machines are not receiving a usable SCCM client. The CCM clients are reporting in to the MP, but if you attempt to run any action or component, or send any distribution to the machine - you receive a failure. Using Right Click Tools, I generate the "SCCM-error-RCT.jpg" message.

 

If you run the action on the local client, I receive an "The selected cycle cannot start." popup. (SCCM-Client.png)

 

First attempt to resolve is to repair the client - did not work.

Reinstalling the client also did not work.

Uninstalling, clearing the CCMsetup & SMS registry keys, rebooting and then reinstalling, did not work.

Installing a lower client version (5.00.8325.1000) to force an update, did not work.

Installs were down as push installs, as local EXE, as local MSI. All installs were with /forceinstall and predefined SMS site code and MP parameters. They were all accepted.

 

In addition - performing the above actions caused a secondary problem: The CCM client is unable to complete its install. The base application installs, but components are not installed (Actions-tab.png & General-tab.png)

 

Going through the logs (CCMSetup.log) I can see that the install is rolling back the installed components. My issue - I cannot see "why" its doing this.

 

Is it rights based? - the client install account has the correct local admin access to the machines, and full access to the \Clients\ folder on the DP

Does the system have the needed rights in AD? - yes - it has delegated control to system management and the schema was correctly extended

Is the DNS correctly setup? - yes, Ip and names resolve to the correct MP

Are Boundaries correct? - I am only using AD defined boundaries and yes, these are correct.

 

Affected machines: 98% of all my machines.

 

If anyone can give me some advice on where to look - I'd greatly appreciate it!

 

Below is an excerpt from the last CCM client deployment to a test machine. Last trial was to install the older client (5.00.8325.1000) through Admin command prompt from a local source folder.

 

==========[ ccmsetup started in process 848 ]========== ccmsetup 21.09.2016 09.52.14 4208 (0x1070) Updated security on object C:\Windows\ccmsetup\cache\. ccmsetup 21.09.2016 09.52.14 4208 (0x1070) Launch from folder c:\Temp\Current Branch 2012 Client - no updates\ ccmsetup 21.09.2016 09.52.14 4208 (0x1070) CcmSetup version: 5.0.8325.1001 ccmsetup 21.09.2016 09.52.14 4208 (0x1070) Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist. ccmsetup 21.09.2016 09.52.14 4208 (0x1070) Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist. ccmsetup 21.09.2016 09.52.14 4208 (0x1070) Running on 'Microsoft Windows 10 Enterprise' (10.0.10586). Service Pack (0.0). SuiteMask = 272. Product Type = 18 ccmsetup 21.09.2016 09.52.14 4208 (0x1070) Ccmsetup command line: ccmsetup.exe /forceinstall SMSSITECODE=SiteCode SMSCACHESIZE=10000 SMSMP=SiteServer ccmsetup 21.09.2016 09.52.14 4208 (0x1070) Command line parameters for ccmsetup have been specified. No registry lookup for command line parameters is required. ccmsetup 21.09.2016 09.52.14 4208 (0x1070) Command line: ccmsetup.exe /forceinstall SMSSITECODE=SiteCode SMSCACHESIZE=10000 SMSMP=SiteServer ccmsetup 21.09.2016 09.52.14 4208 (0x1070) SslState value: 224 ccmsetup 21.09.2016 09.52.14 4208 (0x1070) No version of the client is currently detected. ccmsetup 21.09.2016 09.52.14 4208 (0x1070) Task 'Configuration Manager Client Retry Task' does not exist ccmsetup 21.09.2016 09.52.14 4208 (0x1070) Updated security on object C:\Windows\ccmsetup\. ccmsetup 21.09.2016 09.52.15 4208 (0x1070) Failed to get client version for sending state messages. Error 0x8004100e ccmsetup 21.09.2016 09.52.15 4208 (0x1070) Params to send '5.0.8325.1001 Deployment Error: 0x0, ' ccmsetup 21.09.2016 09.52.15 4208 (0x1070) A Fallback Status Point has not been specified and no client was installed. Message with STATEID='100' will not be sent. ccmsetup 21.09.2016 09.52.15 4208 (0x1070) Failed to send status 100. Error (87D00215) ccmsetup 21.09.2016 09.52.15 4208 (0x1070) Successfully deleted existing ccmsetup.exe ccmsetup 21.09.2016 09.52.16 4208 (0x1070) Downloading file c:\Temp\Current Branch 2012 Client - no updates\ccmsetup.exe ccmsetup 21.09.2016 09.52.16 4208 (0x1070) Downloading c:\Temp\Current Branch 2012 Client - no updates\ccmsetup.exe to C:\Windows\ccmsetup\ccmsetup.exe ccmsetup 21.09.2016 09.52.16 4208 (0x1070) File download 14% complete (262144 of 1790136 bytes). ccmsetup 21.09.2016 09.52.16 4208 (0x1070) File download 29% complete (524288 of 1790136 bytes). ccmsetup 21.09.2016 09.52.16 4208 (0x1070) File download 43% complete (786432 of 1790136 bytes). ccmsetup 21.09.2016 09.52.16 4208 (0x1070) File download 58% complete (1048576 of 1790136 bytes). ccmsetup 21.09.2016 09.52.16 4208 (0x1070) File download 73% complete (1310720 of 1790136 bytes). ccmsetup 21.09.2016 09.52.16 4208 (0x1070) File download 87% complete (1572864 of 1790136 bytes). ccmsetup 21.09.2016 09.52.16 4208 (0x1070) File download 100% complete (1790136 of 1790136 bytes). ccmsetup 21.09.2016 09.52.16 4208 (0x1070) Download complete. ccmsetup 21.09.2016 09.52.16 4208 (0x1070) Successfully created the ccmsetup service ccmsetup 21.09.2016 09.52.21 4208 (0x1070) ==========[ ccmsetup started in process 3376 ]========== ccmsetup 21.09.2016 09.52.22 4888 (0x1318) Updated security on object C:\Windows\ccmsetup\cache\. ccmsetup 21.09.2016 09.52.22 4888 (0x1318) Launch from folder C:\Windows\ccmsetup\ ccmsetup 21.09.2016 09.52.22 4888 (0x1318) CcmSetup version: 5.0.8325.1001 ccmsetup 21.09.2016 09.52.22 4888 (0x1318) Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist. ccmsetup 21.09.2016 09.52.22 4888 (0x1318) Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist. ccmsetup 21.09.2016 09.52.22 4888 (0x1318) Successfully started the ccmsetup service ccmsetup 21.09.2016 09.52.22 4208 (0x1070) In ServiceMain ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist. ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist. ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Failed to connect to policy namespace. Error 0x8004100e ccmsetup 21.09.2016 09.52.22 4208 (0x1070) Failed to revoke client upgrade local policy. Error 0x8004100e ccmsetup 21.09.2016 09.52.22 4208 (0x1070) Deleted file C:\Windows\ccmsetup\ccmsetup.exe.download ccmsetup 21.09.2016 09.52.22 4208 (0x1070) Task 'Configuration Manager Client Upgrade Task' does not exist ccmsetup 21.09.2016 09.52.22 4208 (0x1070) CcmSetup is exiting with return code 0 ccmsetup 21.09.2016 09.52.22 4208 (0x1070) Running on 'Microsoft Windows 10 Enterprise' (10.0.10586). Service Pack (0.0). SuiteMask = 272. Product Type = 18 ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Ccmsetup command line: "C:\Windows\ccmsetup\ccmsetup.exe" /runservice /source:"c:\Temp\Current Branch 2012 Client - no updates" "/forceinstall" "SMSSITECODE=SiteCode" "SMSCACHESIZE=10000" "SMSMP=SiteServer" ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Command line parameters for ccmsetup have been specified. No registry lookup for command line parameters is required. ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Command line: "C:\Windows\ccmsetup\ccmsetup.exe" /runservice /source:"c:\Temp\Current Branch 2012 Client - no updates" "/forceinstall" "SMSSITECODE=SiteCode" "SMSCACHESIZE=10000" "SMSMP=SiteServer" ccmsetup 21.09.2016 09.52.22 1588 (0x0634) SslState value: 224 ccmsetup 21.09.2016 09.52.22 1588 (0x0634) CCMHTTPPORT: 80 ccmsetup 21.09.2016 09.52.22 1588 (0x0634) CCMHTTPSPORT: 443 ccmsetup 21.09.2016 09.52.22 1588 (0x0634) CCMHTTPSSTATE: 224 ccmsetup 21.09.2016 09.52.22 1588 (0x0634) CCMHTTPSCERTNAME: ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Lookup MP: SiteServer ccmsetup 21.09.2016 09.52.22 1588 (0x0634) FSP: ccmsetup 21.09.2016 09.52.22 1588 (0x0634) CCMFIRSTCERT: 1 ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Config file: ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Retry time: 10 minute(s) ccmsetup 21.09.2016 09.52.22 1588 (0x0634) MSI log file: C:\Windows\ccmsetup\Logs\client.msi.log ccmsetup 21.09.2016 09.52.22 1588 (0x0634) MSI properties: SMSSITECODE="SiteCode" SMSCACHESIZE="10000" SMSMP="SiteServer" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="224" SMSSLP="SiteServer" CCMFIRSTCERT="1" ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Source List: ccmsetup 21.09.2016 09.52.22 1588 (0x0634) c:\Temp\Current Branch 2012 Client - no updates ccmsetup 21.09.2016 09.52.22 1588 (0x0634) MPs: ccmsetup 21.09.2016 09.52.22 1588 (0x0634) None ccmsetup 21.09.2016 09.52.22 1588 (0x0634) No version of the client is currently detected. ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Task 'Configuration Manager Client Retry Task' does not exist ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Updated security on object C:\Windows\ccmsetup\. ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Failed to get client version for sending state messages. Error 0x8004100e ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Params to send '5.0.8325.1001 Deployment Error: 0x0, ' ccmsetup 21.09.2016 09.52.22 1588 (0x0634) A Fallback Status Point has not been specified and no client was installed. Message with STATEID='100' will not be sent. ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Failed to send status 100. Error (87D00215) ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Detected 105754 MB free disk space on system drive. ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Client OS Version 6.2 Service Pack 0.0 ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Failed to get UWF_Filter instance. UWF Feature not installed. HRESULT=0x80041010 ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Running as user "SYSTEM" ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Checking Write Filter Status. ccmsetup 21.09.2016 09.52.22 1588 (0x0634) This is not a supported write filter device. We are not in a write filter maintenance mode. ccmsetup 21.09.2016 09.52.22 1588 (0x0634) Performing AD query: '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSDefaultMP=TRUE)(mSSMSSiteCode=SiteCode))' ccmsetup 21.09.2016 09.52.23 1588 (0x0634) OperationalXml '<ClientOperationalSettings><Version>5.00.8412.1307</Version><SecurityConfiguration><SecurityModeMask>0</SecurityModeMask><SecurityModeMaskEx>224</SecurityModeMaskEx><HTTPPort>80</HTTPPort><HTTPSPort>443</HTTPSPort><CertificateStoreName></CertificateStoreName><CertificateIssuers></CertificateIssuers><CertificateSelectionCriteria></CertificateSelectionCriteria><CertificateSelectFirstFlag>1</CertificateSelectFirstFlag><SiteSigningCert>308202EF308201D7A00302010202105A31A88AAEF19AB84601CE2604217FB7300D06092A864886F70D01010B05003016311430120603550403130B53697465205365727665723020170D3136303630313037333534355A180F32313136303530393037333534355A3016311430120603550403130B536974652053657276657230820122300D06092A864886F70D01010105000382010F003082010A0282010100DBA6E68CE03ADCF273A8B20BA8729C367C14904FAEBCC6C8A7DFDDAF41EBE1D277F53625B776C88DFA0A95AA4CF1354978F2F3CF6F2F78753A91D156849C20548BEA51EBC9DD40CFE626F998AD64E5AD35057C5FF61FA0E52616E6EC3A2C4EF8BE3EC720189AE891AE8623B017CF714915E559A5B347E1B9006B962DFCDEB594B1D8E2C4339DF581243D68A901A0860A2016F515D60F8BD199188FB0699394C56D84F20275AADE1105AAA55E1093004A557CCD569FF22CA34F926DAD1B196603A263A1E1CED9BA8383CC8A99EB8A001956A78E8649371905269BD17E0DFD183319C1B2220E6E97C29EE228577A49CCD980EC09849A134123585469071B6BEF6D0203010001A3373035301D0603551D110416301482126B672D7363636D30312E6B672E6C6F63616C30140603551D25040D300B06092B060104018237650B300D06092A864886F70D01010B0500038201010046359CD1D5D90C32640FA5FEA36238A92F68DF6DA6A3ED3CCB2F9D250E7E2CA57ACBA317D3C5EB7EC7E4BD4410B60E5A7BFF1944B267FF08668580D2A7B9F524F74F27197856D939A6CF958A707DAECB2D31AD1F2F765F125B3C19DC92EF44D033F0AD490BBCF2A56734A6FD1926F8F2B5EF0F6D7DE1107505CD27CCF97EE02EA00D5C24106C2254F63269D654789E58ED61440347C67E77C08BE8AF1C298CA82558E81D6136A43B83402215C4AAC1B081E4C08025E6C266F9AD804932C94233E0B9DC19872A4EEC3E990349FEE01840AB46ADDA36EC19EFA07499F158E0CEAF4C370AEB8B2F8BF9DF1355BA920DB3DDB77DDEE1C0B486B1B92C6BFC44EE99A4</SiteSigningCert></SecurityConfiguration><RootSiteCode>SiteCode</RootSiteCode><CCM> <CommandLine>SMSSITECODE=SiteCode SMSCACHESIZE=10000 SMSMP=SiteServer</CommandLine> </CCM><FSP> <FSPServer></FSPServer> </FSP><Capabilities SchemaVersion ="1.0"><Property Name="SSLState" Value="0" /></Capabilities><Domain Value="kg.local" /><Forest Value="kg.local" /></ClientOperationalSettings>' ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Unable to open Registry key Software\Microsoft\CCM. Return Code [80070002]. Client HTTPS state is Unknown. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) The MP name retrieved is 'SiteServer' with version '8412' and capabilities '<Capabilities SchemaVersion="1.0"><Property Name="SSLState" Value="0"/></Capabilities>' ccmsetup 21.09.2016 09.52.23 1588 (0x0634) MP 'SiteServer' is compatible ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Retrieved 1 MP records from AD for site 'SiteCode' ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Retrived site version '5.00.8412.1307' from AD for site 'SiteCode' ccmsetup 21.09.2016 09.52.23 1588 (0x0634) SiteCode: SiteCode ccmsetup 21.09.2016 09.52.23 1588 (0x0634) SiteVersion: 5.00.8412.1307 ccmsetup 21.09.2016 09.52.23 1588 (0x0634) No MPs were specified from commandline or the mobileclient.tcf. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Downloading file ccmsetup.cab ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Determining source location... ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Found accessible source: c:\Temp\Current Branch 2012 Client - no updates ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Found available source c:\Temp\Current Branch 2012 Client - no updates\ ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Downloading c:\Temp\Current Branch 2012 Client - no updates\ccmsetup.cab to C:\Windows\ccmsetup\ccmsetup.cab ccmsetup 21.09.2016 09.52.23 1588 (0x0634) File download 100% complete (9745 of 9745 bytes). ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Deleted file C:\Windows\ccmsetup\ccmsetup.cab ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Download complete. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Ccmsetup.cab manifest has been changed. Force to download client.msi and necessary pre-reqs again. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) C:\Windows\ccmsetup\ccmsetup.cab is Microsoft trusted. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Successfully extracted manifest file C:\Windows\ccmsetup\ccmsetup.xml from file C:\Windows\ccmsetup\ccmsetup.cab. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Loading manifest file: C:\Windows\ccmsetup\ccmsetup.xml ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Successfully loaded ccmsetup manifest file. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Checking if manifest version '5.00.8325.1000' is newer than the ccmsetup version '5.0.8325.1001' ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Running from temp downloaded folder or manifest is not newer than ccmsetup. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'i386/vcredist_x86.exe' is applicable. Add to the list. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'x64/vcredist_x64.exe' is applicable. Add to the list. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'i386/vc50727_x86.exe' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'x64/vc50727_x64.exe' is applicable. Add to the list. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'i386/WindowsUpdateAgent30-x86.exe' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'x64/WindowsUpdateAgent30-x64.exe' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'i386/msxml6.msi' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'x64/msxml6_x64.msi' is applicable. Add to the list. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'i386/msrdcoob_x86.exe' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'x64/msrdcoob_amd64.exe' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'pkgmgr.exe' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'dism.exe' is applicable. Add to the list. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'wimgapi.msi' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'i386/MicrosoftPolicyPlatformSetup.msi' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'x64/MicrosoftPolicyPlatformSetup.msi' is applicable. Add to the list. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'i386/WindowsFirewallConfigurationProvider.msi' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'x64/WindowsFirewallConfigurationProvider.msi' is applicable. Add to the list. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'i386/Silverlight.exe' is applicable. Add to the list. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'i386/wic_x86_enu.exe' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'x64/wic_x64_enu.exe' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'i386/NDP452-KB2901907-x86-x64-AllOS-ENU.exe' is applicable. Add to the list. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'SCEPInstall.exe' is applicable. Add to the list. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'i386/client.msi' is not applicable. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Item 'x64/client.msi' is applicable. Add to the list. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Default CSP is Microsoft Enhanced RSA and AES Cryptographic Provider ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Default CSP Type is 24 ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Discovering whether item 'i386/vcredist_x86.exe' exists. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Detected item 'i386/vcredist_x86.exe' ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Discovering whether item 'x64/vcredist_x64.exe' exists. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Detected item 'x64/vcredist_x64.exe' ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Discovering whether item 'x64/vc50727_x64.exe' exists. ccmsetup 21.09.2016 09.52.23 1588 (0x0634) Upgrade code '{A8D19029-8E5C-4E22-801

 

post-14694-0-39447200-1474446452.jpg

post-14694-0-88055600-1474446461.png

post-14694-0-72072600-1474446962.png

post-14694-0-67653800-1474446967.png

Share this post


Link to post
Share on other sites


I've gone through the configuration of the site to confirm that boundaries, groups and discovery are correct. I've confirmed that HTTP/80 is the preferred communication and that clients do not need to use HTTPS, SHA or encryption to communicate. Clients are able to ping and access the file shares of the MP. As a test, I disabled to the Windows firewall, but that did not help.

 

At this point I believe the problem to be with the management point itself as clients are returning Code 0 on completion of the install. I believe the installation is correct and that the issue is with communication, and where it gets interesting is that the install string for the Client exe contains explicit SMS sitecode and MP settings for the EXE and MSI. Yet the LocationServices.log does not list the connected site. When accessing the client if I manually tell it to search - it finds the site automatically.

 

Interesting development is that I can successfully deploy the Client to newly installed machines and they certify and communicate correctly. Machines are installed as vanilla and not from the April image of Windows 10.

Share this post


Link to post
Share on other sites

Hi

I have a similar issue upgrading SCCM 2012 from client version 5.00.7804.1000 to the current branch client version 5.00.8412.1307.

Also other machines their clients in the control panel "General", "Action" etc everything is showing blank and the console shows that the machines have been assigned to the correct Site Code but no client installed.

Many posts out there point to WMI issues...Have you been able to resolve this?

thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...